

<!DOCTYPE html>
<html>
    <head>
        <title>The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town - Photo 1 of 5 - Tipperary Live</title>
<meta name="description" content="The Simon Ryan Theatre in Tipperary Excel was transported back to the 1980s last week when Tipperary Musical Society took their audiences on a high-energy six-n..." />
<meta name="Keywords" content="Tipperary Musical Society" />
<meta name="news_keywords" content="Tipperary Musical Society" />
<meta name="sections" content="Arts culture entertainment" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_18.ico?v=1542892217000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_18.ico?v=1542892217000" type="image/x-icon" />

<base href="https://www.tipperarylive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town"      >
<meta property="og:description" content="The Simon Ryan Theatre in Tipperary Excel was transported back to the 1980s last week when Tipperary Musical Society took their audiences on a high-energy six-night run of glam, hilarity and rock &amp; roll. The production team of Helen Colbert (chorus mistress/musical director), Bill Stafford (dire...">
<meta property="og:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1583410496925.jpg--.jpg?1583410498000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town">
<meta property="twitter:description" content="The Simon Ryan Theatre in Tipperary Excel was transported back to the 1980s last week when Tipperary Musical Society took their audiences on a high-energy six-night run of glam, hilarity and rock &amp...">
<meta property="twitter:url" content="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html">
<meta property="twitter:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1583410496925.jpg--.jpg?1583410498000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarylive.ie/resizer/600/315/true/1583410496925.jpg--.jpg?1583410498000" />
<meta itemprop="url" content="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html" />
<link rel="canonical" href="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html" /><link rel="next" href="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html/2" />
<meta property="articleID" content="522871">
    <meta property="datePublished" content="2020-03-05T12:15:27Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 17;
virtualcmsPageInfo.channelName = 'TipperaryLive';
virtualcmsPageInfo.sectionId = 889;
virtualcmsPageInfo.sectionName = 'Arts culture entertainment';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'What\'s on';
virtualcmsPageInfo.sectionTreeWt[2] = 'TipperaryLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarylive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2020-03-05 13:15';
virtualcmsPageInfo.article.author = 'News Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html';

</script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarylive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=522871&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=522871&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarylive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarylive.ie/css/style_site_18.css?v=1543319241000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarylive.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarylive macrosection_what_s_on section_arts_culture_entertainment ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                




            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">05/03/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="c544e0ee-f001-4828-a320-33517fc4fbaf"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":18,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"522871","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#c544e0ee-f001-4828-a320-33517fc4fbaf').html(data);
            $('#c544e0ee-f001-4828-a320-33517fc4fbaf > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaf795f66c-2002-4fa4-b24a-5be05318d715" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="18" />
            
            <input type="hidden" name="idcanalericerca" value="18" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf795f66c-2002-4fa4-b24a-5be05318d715 input[name="q"]').example('|');
      
      $('#cercaf795f66c-2002-4fa4-b24a-5be05318d715 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf795f66c-2002-4fa4-b24a-5be05318d715 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1546611852000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_42fe6a3a-6e4c-4ad9-9e79-4e5e84886190">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on attivo sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="supplements sezione_858 sezione">
<a rel="nofollow" href="http://epaper.tipperarystar.ie/iconic/?group=tipperaryfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="archive sezione_1085 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/1085/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperarylive_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1710);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.tipperarylive.ie/section/824/tipperarylive">TipperaryLive</a></li>
                                
                                <li> > </li><li><a href="https://www.tipperarylive.ie/section/832/what-s-on">What's on</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_889 arts-culture-entertainment">
                                <a href="https://www.tipperarylive.ie/section/889/arts-culture-entertainment">Arts culture entertainment</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="News Reporter" src="images/foto_user.png" alt="News Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">News Reporter</p></div><p itemprop="datePublished" class="data_articolo data">5 Mar 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@nationalist.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw f47c55ea-5e05-45a1-b742-71b6a39a709c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html" data-text="The Wedding Singer spectacular enjoyed by all who attended the Excel in Tipperary town" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_12c5587a-dad8-401f-8aee-9550c1ea7f04">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarylive.ie/resizer/750/563/true/1583410496925.jpg--.jpg?1583410498000" />
                      <script type="text/javascript">
                      gallery_params={"url":"https://www.tipperarylive.ie/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_12c5587a-dad8-401f-8aee-9550c1ea7f04" style="display: none">
<li>
      <img alt="" title="" src="resizer/750/-1/false/1583410496925.jpg--.jpg?1583410498000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1583410498076.jpg--.jpg?1583410499000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1583410499088.jpg--.jpg?1583410500000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1583410500303.jpg--.jpg?1583410501000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1583410501154.jpg--.jpg?1583410502000" />
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_12c5587a-dad8-401f-8aee-9550c1ea7f04').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 522871 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The Simon Ryan Theatre in Tipperary Excel was transported back to the 1980s last week when Tipperary Musical Society took their audiences on a high-energy six-night run of glam, hilarity and rock &amp; roll.<br /> The production team of Helen Colbert (chorus mistress/musical director), Bill Stafford (director) and Miriam Ball (choreographer) ensured that the cast of just thirty, though small in number, were larger than life once they burst onto the stage. <br />The set for this production, designed and painted by Ben Hennessy and built by Kenny Ryan, was immense and striking, and prepared the audiences for the colour and vibrancy of the night ahead.<br />The frontline this year boasted a whole host of fresh new faces and though many were young in years, there was no lacking in their wealth of performance experience. <br />Limerick man Edmond Gubbins who starred as the title role of Wedding Singer Robbie Hart, had all the charisma and confidence needed for this role, and guaranteed that the audience were on Robbie’s side and cheering for his success from as early as the opening scene. <br />Edmond displayed his versatility as both a singer and an actor as he charted the character’s journey through love, heartbreak, failure and triumph, and his comedic ability shone through in particular during “Casualty of Love”. <br />Tipperary Town’s Amy Cummins was a sweet and gentle Julia, the waitress who longs for love. Amy managed to strike the balance perfectly between the innocent girl-next-door and courageous leading lady, doing so with great poise and elegance. <br />Two scenes that deserve a special mention are her solo performance of “Someday”, and also “If I Told You”, the duet between Robbie and Julia which showcased great emotion and beautiful harmonies on both their parts. <br />Donaskeigh’s Rachel Breen sparkled onstage as the fierce and sassy Holly. With performances reminiscent of 80s pop divas, Rachel wowed the audiences, especially during “Saturday Night in the City” in which she even incorporated that iconic water-scene from ‘Flashdance’ live on stage. <br />Jason Ryan, a long-time member of Tipperary Musical Society, embodied the smug, arrogant Wall-Street banker Glen. A slick and polished performance of “All About the Green” opened the second act with a bang.<br />Bansha’s Richie Crowe and Cashel’s Adam Skeffington completed the wedding band as George and Sammy respectively. <br />Richie portrayed the flamboyance of the Boy George character with great conviction and his performance of “George’s Prayer” in Hebrew showcased his stage experience and vocal ability. <br />Adam was a cool and self-assured rockstar as Sammy. Adam brought great energy to the stage and his all-male number “Single” proved a huge crowd favourite. <br />Michelle Foley made a return to the Tipperary stage this year as Robbie’s spunky, rapping granny Rosie. Michelle’s comedic timing was relished by the audiences and her performance of “Move That Thang” with Richie as George, had the theatre in tears of laughter each night. <br />Claire O'Dwyer was the brave cast member tasked with bringing the uninhibited Linda to the stage, Robbie’s ex-fianc&eacute;e who is willing to stop at nothing in order to win him back. Claire’s vocal ability must be noted, especially during her “Let Me Come Home” number.<br /> This was no easy feat and Claire delivered the character with excellent conviction. Siobh&aacute;n O Donoghue appeared as Julia’s loud and brash mother Angie, bringing great humour and sass to the role.<br />The chorus throughout the production were remarkable – the hours of rehearsal became apparent as the ensemble transitioned confidently and seamlessly through copious costume and scene changes, impressive choral numbers, and exciting choreography. <br />The audiences each night were jumping to their feet by the time the finale arrived and it became clear that this bright and cheerful all-singing, all-dancing escape from reality was just what the people of Tipperary needed!</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><a href="https://www.tipperarylive.ie/news/home/522867/fashion-show-and-cycle-event-to-raise-funds-for-the-development-of-scoil-aonghusa-in-cashel.html">Read more news on Tipperary Live - Fashion show and cycle event to help Scoil Aonghusa finance development plans</a></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary Musical Society">Tipperary Musical Society</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/arts-culture-entertainment/522871/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="522871" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarylive.ie\/gallery\/arts-culture-entertainment\/522871\/the-wedding-singer-spectacular-enjoyed-by-all-who-attended-the-excel-in-tipperary-town.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_62ac9c9a-1148-47d0-8c1d-5214ff5d34d2\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/gallery/home/518594/the-wedding-singer-is-up-and-running-at-the-excel-in-tipperary-town.html\"><img alt=\"The Wedding Singer is up and running at the Excel in Tipperary Town\" title=\"The Wedding Singer is up and running at the Excel in Tipperary Town\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1582107181605.jpg--.jpg?1582107181000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/gallery/home/518594/the-wedding-singer-is-up-and-running-at-the-excel-in-tipperary-town.html\">The Wedding Singer is up and running at the Excel in Tipperary Town<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/what-s-on/517180/tipperary-musical-society-set-for-six-night-run-of-the-wedding-singer.html\"><img alt=\"Tipperary Musical Society set for six night run of The Wedding Singer\" title=\"Tipperary Musical Society set for six night run of The Wedding Singer\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1581588745965.jpg--.jpg?1581588747000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">What's on<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/what-s-on/517180/tipperary-musical-society-set-for-six-night-run-of-the-wedding-singer.html\">Tipperary Musical Society set for six night run of The Wedding Singer<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/your-tipperary/514519/my-tipperary-life-with-musical-star-rachel-breen.html\"><img alt=\"My Tipperary Life with musical star Rachel Breen\" title=\"My Tipperary Life with musical star Rachel Breen\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1580895811030_1580895910.jpg--.jpg?1580895910000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Your Tipperary<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/your-tipperary/514519/my-tipperary-life-with-musical-star-rachel-breen.html\">My Tipperary Life with musical star Rachel Breen<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/news/511253/tipperary-musical-society-to-present-the-wedding-singer-at-the-excel.html\"><img alt=\"Tipperary Musical Society to present The Wedding Singer at The Excel\" title=\"Tipperary Musical Society to present The Wedding Singer at The Excel\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1579778627207.jpg--.jpg?1579778640000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/news/511253/tipperary-musical-society-to-present-the-wedding-singer-at-the-excel.html\">Tipperary Musical Society to present The Wedding Singer at The Excel<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_62ac9c9a-1148-47d0-8c1d-5214ff5d34d2').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.tipperarystar.ie/iconic/pageflip/swipe/nationalist/20200305nationalist" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.tipperarylive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200305nationalist" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=nationalist" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/newsstand/title/nationalist" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="965a611f-3a06-4ab6-b145-a649f46e4d9a"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_a7d4208d-a0b4-4ef2-b3cd-efd23fb80f20"  articleid="522559" gn4id="10681004"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522559/gardai-arrest-two-more-men-in-relation-to-co-tipperary-shooting-incident.html"><img class="lazy" alt="Gardai arrest two more men in relation to Co. Tipperary shooting incident" title="Gardai arrest two more men in relation to Co. Tipperary shooting incident" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15746292.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CRIME
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522559/gardai-arrest-two-more-men-in-relation-to-co-tipperary-shooting-incident.html">Gardai arrest two more men in relation to Co. Tipperary shooting incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null TipperaryLive vc_section_thurles vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive thurles articolo cms_article "
           id="box_f6bcdaec-6a26-4120-a8e5-723db40376dc"  articleid="522281"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/thurles/522281/tipperary-company-agrees-80-000-settlement-with-revenue-commissioners.html"><img class="lazy" alt="Revenue Commissioners accept &euro;80,000 settlement from County Tipperary" title="Revenue Commissioners accept &euro;80,000 settlement from County Tipperary" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1583249474597.jpg--.jpg?1583249474000"  width="81" height="57"></a>
			
			<p class="didascalia">Revenue&rsquo;s List of Tax Defaulters was published this Tuesday </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/thurles/522281/tipperary-company-agrees-80-000-settlement-with-revenue-commissioners.html">Tipperary company agrees €80,000 settlement with Revenue Commissioners</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_e5930f23-5e57-47c5-96e5-d7e4a482aa2a"  articleid="522367"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522367/tipperary-td-michael-lowry-s-brother-ned-passes-away.html"><img class="lazy" alt="Sympathy to the Lowry family" title="Sympathy to the Lowry family" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_13146167.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Sympathy to the Lowry family</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Sadness
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522367/tipperary-td-michael-lowry-s-brother-ned-passes-away.html">Tipperary TD Michael Lowry's brother Ned passes away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_f64e8afa-ee13-464c-a4c3-c9a61c732a76"  articleid="521909"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/521909/tipperary-public-issued-mass-warning-after-coronavirus-outbreak.html"><img class="lazy" alt="Waterford public issued Mass warning after coronavirus outbreak" title="Waterford public issued Mass warning after coronavirus outbreak" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1583150933195.jpg--.jpg?1583150933000"  width="81" height="57"></a>
			
			<p class="didascalia">Guidelines for Tipperary mass-goers following coronavirus outbreak</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/521909/tipperary-public-issued-mass-warning-after-coronavirus-outbreak.html">Tipperary public issued Mass warning after coronavirus outbreak</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_3732c817-4946-46a2-ad5b-f5c9be53d9c9"  articleid="522402" gn4id="10675515"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522402/three-car-collision-on-tipperary-road-between-clonmel-and-cahir.html"><img class="lazy" alt="Three car collision on Tipperary road between Clonmel and Cahir" title="Three car collision on Tipperary road between Clonmel and Cahir" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15742138.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">ACCIDENT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522402/three-car-collision-on-tipperary-road-between-clonmel-and-cahir.html">Three car collision on Tipperary road between Clonmel and Cahir</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_a6159242-f79c-4afa-8e97-920c10539025"  articleid="522255"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522255/miss-tipperary-a-great-opportunity-to-become-top-model.html"><img class="lazy" alt="Cahir's Kirsty Downeyis the reigning Miss Tipperary" title="Cahir's Kirsty Downeyis the reigning Miss Tipperary" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1583247486236.jpg--.jpg?1583247486000"  width="81" height="57"></a>
			
			<p class="didascalia">Cahir's Kirsty Downeyis the reigning Miss Tipperary</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522255/miss-tipperary-a-great-opportunity-to-become-top-model.html">Miss Tipperary 'a great opportunity' to become top model</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_3abe2467-664f-42b2-9648-130c23c017a7"  articleid="521882" gn4id="10655891"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/521882/tipperary-husband-and-wife-s-dental-surgery-is-best-in-ireland.html"><img class="lazy" alt="Tipperary husband and wife's dental surgery is best in Ireland" title="Tipperary husband and wife's dental surgery is best in Ireland" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15678901.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The award winning Expressions Dental Team in Roscrea, Fiona Bulfin, receptionist; Norma Grace, nurse; Dr Sarah Rymer and Dr Will Rymer</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Award
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/521882/tipperary-husband-and-wife-s-dental-surgery-is-best-in-ireland.html">Tipperary husband and wife's dental surgery is best in Ireland</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_c5bec054-7f7a-4802-99e8-cc7d0e21582c"  articleid="522493" gn4id="10588573"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522493/shoplifters-targeted-dv8-in-liberty-square-thurles.html"><img class="lazy" alt="Shoplifters targeted DV8 in Liberty Square, Thurles" title="Shoplifters targeted DV8 in Liberty Square, Thurles" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15745073.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Thurles District Court </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Court 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522493/shoplifters-targeted-dv8-in-liberty-square-thurles.html">Shoplifters targeted DV8 in Liberty Square, Thurles</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo  "
           id="box_c68618dc-aa25-45cb-b2d9-43c077a6c82d"  articleid="522436" gn4id="10677361"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/522436/five-tipperary-hurlers-included-on-gaa-club-players-hurling-team-of-the-year.html"><img class="lazy" alt="Five Tipperary hurlers included on GAA Club Players&rsquo; Hurling Team of the Year" title="Five Tipperary hurlers included on GAA Club Players&rsquo; Hurling Team of the Year" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15743597.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/522436/five-tipperary-hurlers-included-on-gaa-club-players-hurling-team-of-the-year.html">Five Tipperary hurlers included on GAA Club Players’ Hurling Team of the Year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null TipperaryLive vc_section_property vc_macro_section_news vc_macro_section_tipperarylive property articolo cms_article "
           id="box_8517fe96-3419-4739-b6e4-da33718a3ef9"  articleid="520984"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/property/520984/impressive-georgian-property-with-sweeping-staircase-hits-tipperary-market.html"><img class="lazy" alt="Impressive Georgian property with sweeping staircase hits Tipperary market" title="Impressive Georgian property with sweeping staircase hits Tipperary market" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1582805616995.jpg--.jpg?1582805617000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">PROPERTY
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/property/520984/impressive-georgian-property-with-sweeping-staircase-hits-tipperary-market.html">Impressive Georgian property with sweeping staircase hits Tipperary market</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_cfb62b02-65f9-40cc-805d-fa502e1233d0"  articleid="522502" gn4id="10588589"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/522502/thurles-drug-addict-used-counterfeit-50-notes.html"><img class="lazy" alt="Thurles drug addict used counterfeit &euro;50 notes" title="Thurles drug addict used counterfeit &euro;50 notes" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15745145.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Thurles District Court </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Court 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/522502/thurles-drug-addict-used-counterfeit-50-notes.html">Thurles drug addict used counterfeit €50 notes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null TipperaryLive vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_tipperarylive recentdeaths articolo  "
           id="box_dab47746-9109-4392-af68-ffa7f6b9dadb"  articleid="522414" gn4id="10676475"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/recent-deaths/522414/deaths-in-tipperary-wednesday-march-4-2020.html"><img class="lazy" alt="Deaths in Tipperary - Wednesday, March 4, 2020" title="Deaths in Tipperary - Wednesday, March 4, 2020" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_15742664.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">RIP
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/recent-deaths/522414/deaths-in-tipperary-wednesday-march-4-2020.html">Deaths in Tipperary - Wednesday, March 4, 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/TipperaryLive?ref_src=twsrc%5Etfw">Tweets by TipperaryLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1711);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_white.jpg?v=1541507972000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                




            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_f8fa988f-e04e-4a31-8696-861eece5eb29">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on attivo selezionato sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_855 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/855/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie  Tipperary Live provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at Tipperary Live regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarylive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=522871" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('386aebf1-709a-4886-aec7-98f2bfe89488');
    $('#965a611f-3a06-4ab6-b145-a649f46e4d9a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#965a611f-3a06-4ab6-b145-a649f46e4d9a .label_tab_1').bind('click loadFirst',function(){
        $('#965a611f-3a06-4ab6-b145-a649f46e4d9a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.386aebf1-709a-4886-aec7-98f2bfe89488').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#965a611f-3a06-4ab6-b145-a649f46e4d9a p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>