
<!DOCTYPE html>
<html>
    <head>
        <title>Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman</title>
<meta name="description" content="All in Cahir GAA Cclub and indeed the town of Cahir and beyond were saddened to hear of the passing of one of the great characters in the town Martin &ldquo;Mur..." />
<meta name="Keywords" content="Tipperary News,Late Martin 'Murty' Cashma" />
<meta name="news_keywords" content="Tipperary News,Late Martin 'Murty' Cashma" />
<meta name="sections" content="Cahir,Clonmel,Tipperary Town" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_18.ico?v=1542892217000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_18.ico?v=1542892217000" type="image/x-icon" />

<base href="https://www.tipperarylive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman"      >
<meta property="og:description" content="All in Cahir GAA Cclub and indeed the town of Cahir and beyond were saddened to hear of the passing of one of the great characters in the town Martin &ldquo;Murty&rdquo; Cashman; we would like to offer our condolences to the Cashman and extended family of Murty RIP. Our thoughts are with all his fam...">
<meta property="og:image" content="https://www.tipperarylive.ie/resizer/600/315/true/GN4_DAT_11445991.jpg--martin__murty__cashman.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman">
<meta property="twitter:description" content="All in Cahir GAA Cclub and indeed the town of Cahir and beyond were saddened to hear of the passing of one of the great characters in the town Martin &ldquo;Murty&rdquo; Cashman; we would like to offe...">
<meta property="twitter:url" content="https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html">
<meta property="twitter:image" content="https://www.tipperarylive.ie/resizer/600/315/true/GN4_DAT_11445991.jpg--martin__murty__cashman.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarylive.ie/resizer/600/315/true/GN4_DAT_11445991.jpg--martin__murty__cashman.jpg" />
<meta itemprop="url" content="https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html" />
<link rel="canonical" href="https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html" /><meta property="articleID" content="359373">
    <meta property="datePublished" content="2019-01-22T17:51:2Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html","mainEntityOfPage":"https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html","headline":"Town of Cahir mourns the passing of Martin ‘Murty’ Cashman","text":"All in Cahir GAA Cclub and indeed the town of Cahir and beyond were saddened to hear of the passing of one of the great characters in the town Martin “Murty” Cashman; we would like to offer our condolences to the Cashman and extended family of Murty RIP. Our thoughts are with all his family at this sad time, may he rest in peace. On a personal note Although the untimely passing of Martin Cashman (‘Murty’ to all who knew him) has already been mentioned in these notes, this correspondent would like to add a word or two also. Having grown up in Cahir I knew Murty and his family but only really got to know him when I first got involved in local events like the ‘Fair of Cahir’ in 1998. Murty was the man who always said yes when called upon to help out in anything happening locally and he did so with a heart and a half. He was always on the move running from place to place and I would have been lost without his help at the stage area on many occasions and I’m sure many others like me will always be thankful. Murty was a great character (and often unintentionally funny I think!) and there are many stories about him that will stand the test of time.  We all know he had a great fondness of Cahir Mart where he spent so many years and credit is due to Cahir Mart for the kind gesture of giving him a wonderful send off. Enjoy a well deserved rest Murty, you will be missed. Sincerest of sympathies go to Murty’s family and many friends.","keywords":"Tipperary News,Late Martin 'Murty' Cashma","articleSection":"Cahir","publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"https://www.tipperarylive.ie/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tipperarylive.ie/resizer/-1/-1/true/GN4_DAT_11445990.jpg--.jpg","url":"https://www.tipperarylive.ie/resizer/-1/-1/true/GN4_DAT_11445990.jpg--.jpg","@type":"ImageObject"},"dateCreated":"2019-01-22T17:47:33Z","dateModified":"2019-01-22T17:50:38Z","datePublished":"2019-01-22T17:51:2Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 17;
virtualcmsPageInfo.channelName = 'TipperaryLive';
virtualcmsPageInfo.sectionId = 848;
virtualcmsPageInfo.sectionName = 'Cahir';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Local News';
virtualcmsPageInfo.sectionTreeWt[2] = 'News';
virtualcmsPageInfo.sectionTreeWt[3] = 'TipperaryLive';
virtualcmsPageInfo.sectionTreeWt[4] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarylive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Town of Cahir mourns the passing of Martin \u2018Murty\u2019 Cashman';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-01-22 18:51';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html';

</script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarylive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=359373&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=359373&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarylive.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarylive.ie/css/style_site_18.css?v=1543319241000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarylive.ie/css/ico_article_standard_css.jsp?v=1547656380000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarylive macrosection_local_news section_cahir ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_header_css.jsp?v=1541675675000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/01/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="4800ceb4-33a2-4bad-b3dc-82f8caa95ff1"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":18,"invio_contenuto_testo":"ok","idarticolo":"359373","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#4800ceb4-33a2-4bad-b3dc-82f8caa95ff1').html(data);
            $('#4800ceb4-33a2-4bad-b3dc-82f8caa95ff1 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca24b9f60d-8567-42c9-b766-62994b92b645" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="18" />
            
            <input type="hidden" name="idcanalericerca" value="18" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca24b9f60d-8567-42c9-b766-62994b92b645 input[name="q"]').example('|');
      
      $('#cerca24b9f60d-8567-42c9-b766-62994b92b645 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca24b9f60d-8567-42c9-b766-62994b92b645 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1546611852000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_0a56cdd3-b553-43d2-93fc-6e50dba37a0f">
                    <ul class="menu_1">
<li class="home attivo sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperarylive_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1710);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.tipperarylive.ie/section/826/news">News</a></li>
                                
                                <li> > </li><li><a href="https://www.tipperarylive.ie/section/840/local-news">Local News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_848 cahir">
                                <a href="https://www.tipperarylive.ie/section/848/cahir">Cahir</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">SAD PASSING</p><h1 itemprop="headline name" class="titolo_articolo titolo">Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">22 Jan 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw ddbcfe3b-fc88-4180-b517-0ec223c356b6">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarylive.ie/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html" data-text="Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_e90dd2f5-0f92-48cd-8779-8d14f0f78d40">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarylive.ie/resizer/750/563/true/GN4_DAT_11445990.jpg--town_of_cahir_mourns_the_passing_of_martin__murty__cashman.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman" src="resizer/750/563/true/GN4_DAT_11445990.jpg--town_of_cahir_mourns_the_passing_of_martin__murty__cashman.jpg" alt="Town of Cahir mourns the passing of Martin &lsquo;Murty&rsquo; Cashman" height="563" width="750" />
                        <p class="didascalia">Late Martin 'Murty' Cashman of Cahir</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 359373 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>All in Cahir GAA Cclub and indeed the town of Cahir and beyond were saddened to hear of the passing of one of the great characters in the town Martin “Murty” Cashman; we would like to offer our condolences to the Cashman and extended family of Murty RIP.</p> 
 <p>Our thoughts are with all his family at this sad time, may he rest in peace.</p> 
 <p><strong>On a personal note</strong></p> 
 <p>Although the untimely passing of Martin Cashman (‘Murty’ to all who knew him) has already been mentioned in these notes, this correspondent would like to add a word or two also. Having grown up in Cahir I knew Murty and his family but only really got to know him when I first got involved in local events like the ‘Fair of Cahir’ in 1998. Murty was the man who always said yes when called upon to help out in anything happening locally and he did so with a heart and a half. He was always on the move running from place to place and I would have been lost without his help at the stage area on many occasions and I’m sure many others like me will always be thankful. Murty was a great character (and often unintentionally funny I think!) and there are many stories about him that will stand the test of time. &nbsp;We all know he had a great fondness of Cahir Mart where he spent so many years and credit is due to Cahir Mart for the kind gesture of giving him a wonderful send off. Enjoy a well deserved rest Murty, you will be missed. Sincerest of sympathies go to Murty’s family and many friends.</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="div-gpt-ad-mpu3"> 
   <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
  </div>
 </div>
 <script type="text/javascript">incrementAdvImpression(1678);</script> 
</div>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Tipperary News">Tipperary News</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Late Martin \'Murty\' Cashma">Late Martin \'Murty\' Cashma</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/cahir/359373/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="359373" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarylive.ie\/news\/cahir\/359373\/town-of-cahir-mourns-the-passing-of-martin-murty-cashman.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_2bc2e0b5-7ae7-410c-9aa3-dd47cb043502\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/home/359098/new-housing-association-rescues-thirty-one-homes-from-mortgage-arrears-in-tipperary.html\"><img alt=\"New housing association rescues thirty one homes from mortgage arrears in Tipperary\" title=\"New housing association rescues thirty one homes from mortgage arrears in Tipperary\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_11426463.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/home/359098/new-housing-association-rescues-thirty-one-homes-from-mortgage-arrears-in-tipperary.html\">New housing association rescues thirty one homes from mortgage arrears in Tipperary<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/recent-deaths/359090/deaths-in-tipperary-tuesday-january-22-2019.html\"><img alt=\"Deaths in Tipperary - Tuesday, January 22, 2019\" title=\"Deaths in Tipperary - Tuesday, January 22, 2019\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_11426427.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Recent deaths<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/recent-deaths/359090/deaths-in-tipperary-tuesday-january-22-2019.html\">Deaths in Tipperary - Tuesday, January 22, 2019<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/sport/359063/tipperary-community-games-loses-a-great-supporter.html\"><img alt=\"Tipperary Community Games loses a great supporter\" title=\"Tipperary Community Games loses a great supporter\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_11423135.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/sport/359063/tipperary-community-games-loses-a-great-supporter.html\">Tipperary Community Games loses a great supporter<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/home/359062/ahearn-welcome-for-extension-to-tipperary-rural-bus-link.html\"><img alt=\"Ahearn welcome for extension to Tipperary rural bus link\" title=\"Ahearn welcome for extension to Tipperary rural bus link\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_11423121.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/home/359062/ahearn-welcome-for-extension-to-tipperary-rural-bus-link.html\">Ahearn welcome for extension to Tipperary rural bus link<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_2bc2e0b5-7ae7-410c-9aa3-dd47cb043502').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.tipperarystar.ie/iconic/pageflip/swipe/nationalist/20190117nationalist" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.tipperarylive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190117nationalist" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=nationalist" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/newsstand/title/nationalist" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="e2cac98f-e9b5-40d2-a4b9-b99d89db6b2f"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null TipperaryLive vc_section_cahir vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive cahir articolo cms_article "
           id="box_38a50ed6-499b-4070-b1e5-8c721fc762cb"  articleid="358975"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/cahir/358975/fear-that-tipperary-bridge-will-be-closed-to-one-lane-over-major-issue.html"><img class="lazy" alt="Fear that Tipperary bridge will be closed to one lane over &lsquo;major issue&rsquo;" title="Fear that Tipperary bridge will be closed to one lane over &lsquo;major issue&rsquo;" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1548071763894.jpg--.jpg?1548071763000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Andy Moloney has called on Tipperary County Council to carry out a survey on the Main Bridge in Cahir</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/cahir/358975/fear-that-tipperary-bridge-will-be-closed-to-one-lane-over-major-issue.html">Fear that Tipperary bridge will be closed to one lane over ‘major issue’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_c0b96121-3e5e-4af2-be0c-cc95ac90837f"  articleid="359112"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/359112/woman-assaulted-in-clonmel-robbery.html"><img class="lazy" alt="Woman assaulted in Clonmel robbery" title="Woman assaulted in Clonmel robbery" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1527166164673.jpg--.jpg?1527166164000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/359112/woman-assaulted-in-clonmel-robbery.html">Woman assaulted in Clonmel robbery</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_3db4aa24-9da3-41d9-bbef-818f3d8979eb"  articleid="359005"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/359005/tipperary-teen-in-court-for-allegedly-crashing-stolen-vehicle.html"><img class="lazy" alt="Crime" title="Crime" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1548080587425.jpg--.jpg?1548080587000"  width="81" height="57"></a>
			
			<p class="didascalia">Tipperary teen in court for allegedly crashing stolen vehicle</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">CRIME
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/359005/tipperary-teen-in-court-for-allegedly-crashing-stolen-vehicle.html">Tipperary teen in court for allegedly crashing stolen vehicle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_9ef3bbf4-3574-404d-9939-70e0fa42155b"  articleid="359086"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/359086/tipperary-accident-m7-reopens-between-nenagh-and-birdhill-following-serious-incident.html"><img class="lazy" alt="Tipperary accident: M7 reopens between Nenagh and Birdhill following serious incident" title="Tipperary accident: M7 reopens between Nenagh and Birdhill following serious incident" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1516994579891.jpg--.jpg?1516994579000"  width="81" height="57"></a>
			
			<p class="didascalia">The emergency services are dealing with Tipperary accidents</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Traffic
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/359086/tipperary-accident-m7-reopens-between-nenagh-and-birdhill-following-serious-incident.html">Tipperary accident: M7 reopens between Nenagh and Birdhill following incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null TipperaryLive vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_tipperarylive recentdeaths articolo  "
           id="box_d394cd3b-9352-417e-9710-4e668067ea59"  articleid="358929" gn4id="8335823"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/recent-deaths/358929/deaths-in-tipperary-monday-january-21-2019.html"><img class="lazy" alt="Deaths in Tipperary - Monday, January 21, 2019" title="Deaths in Tipperary - Monday, January 21, 2019" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11408045.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">RIP
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/recent-deaths/358929/deaths-in-tipperary-monday-january-21-2019.html">Deaths in Tipperary - Monday, January 21, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_ace33948-1bd6-4a00-8a90-6df18a74e383"  articleid="358847" gn4id="8334416"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/358847/minister-and-exams-commission-respond-after-tipperary-leaving-cert-student-had-to-sit-exam-day-after-her-mother-died.html"><img class="lazy" alt="Minister and exams commission respond after Tipperary leaving cert student had to sit exam day after her mother died" title="Minister and exams commission respond after Tipperary leaving cert student had to sit exam day after her mother died" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11405482.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">EDUCATION
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/358847/minister-and-exams-commission-respond-after-tipperary-leaving-cert-student-had-to-sit-exam-day-after-her-mother-died.html">Minister and exams commission respond after Tipperary leaving cert student had to sit exam day after her mother died</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo  "
           id="box_d3a2f672-c700-46ef-8cb4-01931c9fb117"  articleid="358910" gn4id="8335556"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/358910/tipperary-gaa-club-to-compete-in-paidi-o-se-tournament-in-dingle.html"><img class="lazy" alt="Golden/Kilfeacle for P&aacute;id&iacute; Tournament" title="Golden/Kilfeacle for P&aacute;id&iacute; Tournament" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11407209.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Christopher Ryan and Sean Hayes of the Golden Kilfeacle GAA Club with Kieran Donaghy, Padraig Og O Se and Dermot Earley at the launch of the Lidl Com&oacute;rtas Peile P&aacute;idi &Oacute; S&eacute; 2019 GAA Football Festival</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">P&Aacute;ID&Iacute; &oacute; S&Eacute; TOURNAMENT
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/358910/tipperary-gaa-club-to-compete-in-paidi-o-se-tournament-in-dingle.html">Tipperary GAA Club to compete in P&aacute;id&iacute; &Oacute; S&eacute; tournament in Dingle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_7b1003aa-4666-4662-9107-23f4708e1560"  articleid="359055" gn4id="8341588"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/359055/potato-peeler-is-really-getting-under-the-skin-of-people-down-mullinahone-way.html"><img class="lazy" alt="Potato peeling" title="Potato peeling" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11422412.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Chip in with information if you know who the phantom potato peeler is!</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">ILLEGAL DUMPING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/359055/potato-peeler-is-really-getting-under-the-skin-of-people-down-mullinahone-way.html">Potato peeler is really getting under the skin of people down Mullinahone way</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_e96499d8-bb0f-455b-bcc3-c6dd870c8461"  articleid="359129" gn4id="8344895"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/359129/nine-deer-killed-in-train-crash-at-goolds-cross.html"><img class="lazy" alt="Nine deer killed in train crash at Goold&rsquo;s Cross between Thurles and Limerick Junction&nbsp;" title="Nine deer killed in train crash at Goold&rsquo;s Cross between Thurles and Limerick Junction&nbsp;" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11428962.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Limerick Junction, near where nine deer were killed in a train crash </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Train Crash 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/359129/nine-deer-killed-in-train-crash-at-goolds-cross.html">Nine deer killed in train crash at Goold’s Cross between Thurles and Limerick Junction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null TipperaryLive vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_tipperarylive recentdeaths articolo  "
           id="box_d73f8356-0a97-41d6-9881-fbbc43004b63"  articleid="359090" gn4id="8344282"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/recent-deaths/359090/deaths-in-tipperary-tuesday-january-22-2019.html"><img class="lazy" alt="Deaths in Tipperary - Tuesday, January 22, 2019" title="Deaths in Tipperary - Tuesday, January 22, 2019" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_11426427.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">RIP
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/recent-deaths/359090/deaths-in-tipperary-tuesday-january-22-2019.html">Deaths in Tipperary - Tuesday, January 22, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null TipperaryLive vc_section_tipperary-town vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive tipperarytown articolo cms_article "
           id="box_23b3b2a3-8ca0-4c5e-9776-e608ba899da0"  articleid="359041"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/tipperary-town/359041/march4tipp-action-group-plan-to-disrupt-the-n24-through-tipperary-town.html"><img class="lazy" alt="March4Tipp action group plan to disrupt the N24 through Tipperary town" title="March4Tipp action group plan to disrupt the N24 through Tipperary town" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1547813926597.jpg--.jpg?1547813929000"  width="81" height="57"></a>
			
			<p class="didascalia">March4Tipp responds to Co Council plans for Tipperary town</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Protest
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/tipperary-town/359041/march4tipp-action-group-plan-to-disrupt-the-n24-through-tipperary-town.html">March4Tipp action group plan to disrupt the N24 through Tipperary town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_187fa92c-69a5-480d-9d10-d5a881e9cbb9"  articleid="358520"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/358520/tipperary-school-loreto-clonmel-and-john-the-baptist-school-finish-level-in-thrilling-munster-final.html"><img class="lazy" alt="Anna Carey" title="Anna Carey" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1547750050745_1547751605.jpg--.jpg?1547751609000"  width="81" height="57"></a>
			
			<p class="didascalia">Loreto Clonmel captain Anna Carey shows great determination against Katie Heelan and Lucy Ryan, John the Baptist school, in the Munster Schools Senior A Ladies Football Final. Photo - John D. Kelly</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">LADIES GAELIC FOOTBALL
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/358520/tipperary-school-loreto-clonmel-and-john-the-baptist-school-finish-level-in-thrilling-munster-final.html">Tipperary school Loreto Clonmel and John the Baptist School finish level in thrilling Munster Final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_footer_css.jsp?v=1541782899000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_white.jpg?v=1541507972000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_1c28cc6e-9165-49b5-98e9-84d959f76fb2">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_855 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/855/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie  Tipperary Live provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at Tipperary Live regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarylive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=359373" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('78c3b177-638a-442c-89ce-ddbf182c2e66');
    $('#e2cac98f-e9b5-40d2-a4b9-b99d89db6b2f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#e2cac98f-e9b5-40d2-a4b9-b99d89db6b2f .label_tab_1').bind('click loadFirst',function(){
        $('#e2cac98f-e9b5-40d2-a4b9-b99d89db6b2f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.78c3b177-638a-442c-89ce-ddbf182c2e66').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#e2cac98f-e9b5-40d2-a4b9-b99d89db6b2f p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>