

<!DOCTYPE html>
<html>
    <head>
        <title>Rapist likely to 'die in prison' has sentence cut  - Tipperary Live</title>
<meta name="description" content="A 69-year-old man sentenced to 20 years imprisonment for abusing two generations of his family has had his jail term shortened, in light of the fact he was like..." />
<meta name="Keywords" content="court" />
<meta name="news_keywords" content="court" />
<meta name="sections" content="Courts" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_18.ico?v=1542892217000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_18.ico?v=1542892217000" type="image/x-icon" />

<base href="https://www.tipperarylive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Rapist likely to 'die in prison' has sentence cut "      >
<meta property="og:description" content="A 69-year-old man sentenced to 20 years imprisonment for abusing two generations of his family has had his jail term shortened, in light of the fact he was likely to &ldquo;die in prison&rdquo;, in the words of his barrister. The man, who cannot be named to protect the anonymity of his victims, was ...">
<meta property="og:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1574692375594.jpg--rapist_likely_to__die_in_prison__has_sentence_cut_.jpg?1574692375000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Rapist likely to 'die in prison' has sentence cut ">
<meta property="twitter:description" content="A 69-year-old man sentenced to 20 years imprisonment for abusing two generations of his family has had his jail term shortened, in light of the fact he was likely to &ldquo;die in prison&rdquo;, in th...">
<meta property="twitter:url" content="https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html">
<meta property="twitter:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1574692375594.jpg--rapist_likely_to__die_in_prison__has_sentence_cut_.jpg?1574692375000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarylive.ie/resizer/600/315/true/1574692375594.jpg--rapist_likely_to__die_in_prison__has_sentence_cut_.jpg?1574692375000" />
<meta itemprop="url" content="https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html" />
<link rel="canonical" href="https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html" /><meta property="articleID" content="496722">
    <meta property="datePublished" content="2019-11-25T16:44:16Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html","mainEntityOfPage":"https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html","headline":"Rapist likely to 'die in prison' has sentence cut ","text":"A 69-year-old man sentenced to 20 years imprisonment for abusing two generations of his family has had his jail term shortened, in light of the fact he was likely to “die in prison”, in the words of his barrister. The man, who cannot be named to protect the anonymity of his victims, was convicted by a Central Criminal Court jury of indecently assaulting and raping his grandson from 2004 to 2015 when the boy was aged between four and 15-years-old. He subsequently pleaded guilty to indecently assaulting three of his daughters, raping one of them and attempting to rape another on dates from 1981 to 1987 when the girls were aged between nine and 14. Sentencing him to a total term of 20 years in prison, which involved consecutive sentences, Mr Justice Patrick McCarthy said it was “a grim catalogue” of abuse carried out across two generations of the man’s family.  The Court of Appeal suspended the final two-and-a-half years of his sentence on Monday, holding that specific additional weight ought to have been afforded to the man’s age.  President of the Court of Appeal Mr Justice George Birmingham said the sentencing judge observed that 68 - as the defendant was at the time - was not particularly old, but that it was something that had to be taken into account.  He said the sentencing judge’s observation would have been entirely appropriate had the sentence been shorter, which would have been “unthinkable” given the circumstances of the case.  However, given the length of the sentence, he said the courts had to have regard to “general life experiences”, and particularly “life expectancies”.  Even with remission, he said the imposition of a 20 year sentence on a 68-year-old man was “likely to see the person … serving all or the greater part of whatever life he has remaining in him in custody”.  The court heard that with standard remission of 25%, the man could have expected to finish serving his original sentence aged 83. Mr Justice Birmingham, who sat with Mr Justice John Edwards and Ms Justice Isobel Kennedy, said the man’s age ought to have been addressed specifically by the sentencing judge, which was likely to have resulted in some “limited amelioration”.  The court imposed the same 20-year sentence but unconditionally suspended the final two-and-a-half years. Mr Justice Birmingham said it was offending of the utmost gravity, perpetrated over a long period of time, against four vulnerable victims.  He said the court would not ordinarily regard a 20-year headline sentence in those circumstances as being excessive “at all”, and might well result in a 20-year sentence to be actually served. The man’s barrister, Anne-Marie Lawlor SC, said her 69-year-old client was likely to “die in prison”, unless he had “some extraordinary life expectancy”. She said a 20-year sentence represented “I suspect 100% of the rest of his life”.  Ms Lawlor said the man had lived an otherwise blameless life, had a good record of employment working as a taxi driver, a bus conductor and in a garage. She said he had expressed “contrition” through his lawyers for the offending.  Counsel for the Director of Public Prosecutions, Anne Rowland SC, said 69 years of age was not “very old” and not too old to serve a 20-year sentence in the circumstances of this case.  Ms Rowland said there was no medical evidence related to any health issues and “no indication of ill-health”. She said the sentencing judge took “great care and consideration” with his decision and it would have been open to him to impose a longer sentence. The man abused his daughters from 1981 to 1987. There was then a 17-year gap before he began abusing his four-year-old grandson. One would have hoped, Ms Rowland said, that the man might have had some “remorse to prevent him preying” on his grandson.  She said the offending came to light when the grandson, aged 15, began having mental health problems. ","keywords":"court","articleSection":"Courts","publisher":{"@type":"Organization","name":"Tipperary Live","logo":{"@type":"ImageObject","url":"https://www.tipperarylive.ie/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tipperarylive.ie/resizer/-1/-1/true/1574692375594.jpg--.jpg?1574692375000","url":"https://www.tipperarylive.ie/resizer/-1/-1/true/1574692375594.jpg--.jpg?1574692375000","@type":"ImageObject"},"author":{"@type":"Person","name":"Ruaidhrí Giblin"},"dateCreated":"2019-11-25T16:44:4Z","dateModified":"2019-11-25T16:44:12Z","datePublished":"2019-11-25T16:44:16Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 17;
virtualcmsPageInfo.channelName = 'TipperaryLive';
virtualcmsPageInfo.sectionId = 895;
virtualcmsPageInfo.sectionName = 'Courts';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'TipperaryLive';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarylive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Rapist likely to \'die in prison\' has sentence cut ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-11-25 17:44';
virtualcmsPageInfo.article.author = 'Ruaidhr\u00ED Giblin';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html';

</script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/tipperarylive', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarylive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=496722&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=496722&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarylive.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarylive.ie/css/style_site_18.css?v=1543319241000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarylive.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarylive macrosection_news section_courts ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/11/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="99e3618f-253d-43bf-be11-82a35c71bee8"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":18,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"496722","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#99e3618f-253d-43bf-be11-82a35c71bee8').html(data);
            $('#99e3618f-253d-43bf-be11-82a35c71bee8 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercadb1b2233-6a05-4066-b47a-8f1ade763b3c" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="18" />
            
            <input type="hidden" name="idcanalericerca" value="18" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadb1b2233-6a05-4066-b47a-8f1ade763b3c input[name="q"]').example('|');
      
      $('#cercadb1b2233-6a05-4066-b47a-8f1ade763b3c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadb1b2233-6a05-4066-b47a-8f1ade763b3c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1546611852000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_7ed7c937-a947-4dce-9720-2a317536b5c8">
                    <ul class="menu_1">
<li class="home attivo sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="tipp-business-awards sezione_709 sezione">
<a rel="nofollow" href="https://www.tipperarystar.ie/section/709/tipp-business-awards"  ><span>Tipp Business Awards</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="supplements sezione_858 sezione">
<a rel="nofollow" href="http://epaper.tipperarystar.ie/iconic/?group=tipperaryfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperarylive_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1710);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.tipperarylive.ie/section/824/tipperarylive">TipperaryLive</a></li>
                                
                                <li> > </li><li><a href="https://www.tipperarylive.ie/section/826/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_895 courts">
                                <a href="https://www.tipperarylive.ie/section/895/courts">Courts</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">COURT</p><h1 itemprop="headline name" class="titolo_articolo titolo">Rapist likely to 'die in prison' has sentence cut </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Ruaidhrí Giblin" src="images/foto_user.png" alt="Ruaidhrí Giblin" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Ruaidhrí Giblin</p></div><p itemprop="datePublished" class="data_articolo data">25 Nov 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@nationalist.ie </p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c790d2f7-6848-4a63-8dd2-29d1586564fe">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html" data-text="Rapist likely to 'die in prison' has sentence cut " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.c790d2f7-6848-4a63-8dd2-29d1586564fe .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.c790d2f7-6848-4a63-8dd2-29d1586564fe  .buttons').hide();
                    }, 200);
                }
                $('.c790d2f7-6848-4a63-8dd2-29d1586564fe .sharre_fb_tw, .c790d2f7-6848-4a63-8dd2-29d1586564fe .buttons').on({
                    mouseenter:function(){
                        $('.c790d2f7-6848-4a63-8dd2-29d1586564fe  .buttons').show();                                        
                        if($('.c790d2f7-6848-4a63-8dd2-29d1586564fe  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html');
                            twitter.attr('data-url', 'https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html');
                            twitter.attr('data-text', 'Rapist likely to \'die in prison\' has sentence cut ');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '875b4567-78d5-4c31-b5a5-235750073bac');                        


                            $('.c790d2f7-6848-4a63-8dd2-29d1586564fe  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('875b4567-78d5-4c31-b5a5-235750073bac', {
                                    "onstartinteraction": function(){
                                        $('.c790d2f7-6848-4a63-8dd2-29d1586564fe .sharre_fb_tw, .c790d2f7-6848-4a63-8dd2-29d1586564fe .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.c790d2f7-6848-4a63-8dd2-29d1586564fe .sharre_fb_tw, .c790d2f7-6848-4a63-8dd2-29d1586564fe .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.c790d2f7-6848-4a63-8dd2-29d1586564fe .sharre_fb_tw, .c790d2f7-6848-4a63-8dd2-29d1586564fe .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.tipperarylive.ie/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_8f9ccf52-566c-49d8-a636-6da787651d23">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarylive.ie/resizer/750/563/true/1574692375594.jpg--rapist_likely_to__die_in_prison__has_sentence_cut_.jpg?1574692375000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Rapist likely to 'die in prison' has sentence cut " src="resizer/750/563/true/1574692375594.jpg--rapist_likely_to__die_in_prison__has_sentence_cut_.jpg?1574692375000" alt="Rapist likely to 'die in prison' has sentence cut " height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 496722 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A 69-year-old man sentenced to 20 years imprisonment for abusing two generations of his family has had his jail term shortened, in light of the fact he was likely to “die in prison”, in the words of his barrister.</p> 
<p>The man, who cannot be named to protect the anonymity of his victims, was convicted by a Central Criminal Court jury of indecently assaulting and raping his grandson from 2004 to 2015 when the boy was aged between four and 15-years-old.</p> 
<p>He subsequently pleaded guilty to indecently assaulting three of his daughters, raping one of them and attempting to rape another on dates from 1981 to 1987 when the girls were aged between nine and 14.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Sentencing him to a total term of 20 years in prison, which involved consecutive sentences, Mr Justice Patrick McCarthy said it was “a grim catalogue” of abuse carried out across two generations of the man’s family.&nbsp;</p> 
<p>The Court of Appeal suspended the final two-and-a-half years of his sentence on Monday, holding that specific additional weight ought to have been afforded to the man’s age.&nbsp;</p> 
<p>President of the Court of Appeal Mr Justice George Birmingham said the sentencing judge observed that 68 - as the defendant was at the time - was not particularly old, but that it was something that had to be taken into account.&nbsp;</p> 
<p>He said the sentencing judge’s observation would have been entirely appropriate had the sentence been shorter, which would have been “unthinkable” given the circumstances of the case.&nbsp;</p> 
<p>However, given the length of the sentence, he said the courts had to have regard to “general life experiences”, and particularly “life expectancies”.&nbsp;</p> 
<p>Even with remission, he said the imposition of a 20 year sentence on a 68-year-old man was “likely to see the person … serving all or the greater part of whatever life he has remaining in him in custody”.&nbsp;</p> 
<p>The court heard that with standard remission of 25%, the man could have expected to finish serving his original sentence aged 83.</p> 
<p>Mr Justice Birmingham, who sat with Mr Justice John Edwards and Ms Justice Isobel Kennedy, said the man’s age ought to have been addressed specifically by the sentencing judge, which was likely to have resulted in some “limited amelioration”.&nbsp;</p> 
<p>The court imposed the same 20-year sentence but unconditionally suspended the final two-and-a-half years.</p> 
<p>Mr Justice Birmingham said it was offending of the utmost gravity, perpetrated over a long period of time, against four vulnerable victims.&nbsp;</p> 
<p>He said the court would not ordinarily regard a 20-year headline sentence in those circumstances as being excessive “at all”, and might well result in a 20-year sentence to be actually served.</p> 
<p>The man’s barrister, Anne-Marie Lawlor SC, said her 69-year-old client was likely to “die in prison”, unless he had “some extraordinary life expectancy”.</p> 
<p>She said a 20-year sentence represented “I suspect 100% of the rest of his life”.&nbsp;</p> 
<p>Ms Lawlor said the man had lived an otherwise blameless life, had a good record of employment working as a taxi driver, a bus conductor and in a garage. She said he had expressed “contrition” through his lawyers for the offending.&nbsp;</p> 
<p>Counsel for the Director of Public Prosecutions, Anne Rowland SC, said 69 years of age was not “very old” and not too old to serve a 20-year sentence in the circumstances of this case.&nbsp;</p> 
<p>Ms Rowland said there was no medical evidence related to any health issues and “no indication of ill-health”.</p> 
<p>She said the sentencing judge took “great care and consideration” with his decision and it would have been open to him to impose a longer sentence.</p> 
<p>The man abused his daughters from 1981 to 1987. There was then a 17-year gap before he began abusing his four-year-old grandson. One would have hoped, Ms Rowland said, that the man might have had some “remorse to prevent him preying” on his grandson.&nbsp;</p> 
<p>She said the offending came to light when the grandson, aged 15, began having mental health problems.&nbsp;</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=court">court</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/courts/496722/rapist-likely-to-die-in-prison-has-sentence-cut.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="496722" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarylive.ie\/news\/courts\/496722\/rapist-likely-to-die-in-prison-has-sentence-cut.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b2f852b7-2c18-47c7-9a04-748ea12a8493\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/courts/496261/man-bit-gardas-finger-with-such-force-that-bone-broke.html\"><img alt=\"Man bit garda&rsquo;s finger with such force that he broke the bone, Dublin court\" title=\"Man bit garda&rsquo;s finger with such force that he broke the bone, Dublin court\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1574439598149.jpg--.jpg?1574439598000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Courts<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/courts/496261/man-bit-gardas-finger-with-such-force-that-bone-broke.html\">Man bit garda\u2019s finger with such force that bone broke<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/home/495421/sentencing-date-fixed-for-two-co-tipperary-men-pleading-guilty-toburglary-and-assaultoffences.html\"><img alt=\"Sentencing date fixed for two Co. Tipperary men pleading guilty to&nbsp;burglary and assaulting&nbsp;offences\" title=\"Sentencing date fixed for two Co. Tipperary men pleading guilty to&nbsp;burglary and assaulting&nbsp;offences\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_14520911.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/home/495421/sentencing-date-fixed-for-two-co-tipperary-men-pleading-guilty-toburglary-and-assaultoffences.html\">Sentencing date fixed for two Co. Tipperary men pleading guilty to&nbsp;burglary and assaulting&nbsp;offences<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/home/495346/brothers-assaulted-victim-in-templemore-over-coke.html\"><img alt=\"Brothers assaulted victim in Templemore over &lsquo;coke&rsquo;\" title=\"Brothers assaulted victim in Templemore over &lsquo;coke&rsquo;\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_14517817.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/home/495346/brothers-assaulted-victim-in-templemore-over-coke.html\">Brothers assaulted victim in Templemore over \u2018coke\u2019<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/courts/494932/garda-convicted-of-possessing-images-and-videos-of-children-being-subjected-to-sexual-abuse-brings-appeal.html\"><img alt=\"west Dublin Garda convicted of possessing images and videos of children being subjected to sexual abuse brings appeal\" title=\"west Dublin Garda convicted of possessing images and videos of children being subjected to sexual abuse brings appeal\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/1574097610204.jpg--.jpg?1574097610000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Courts<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/courts/494932/garda-convicted-of-possessing-images-and-videos-of-children-being-subjected-to-sexual-abuse-brings-appeal.html\">Garda convicted of possessing images and videos of children being subjected to sexual abuse brings appeal<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b2f852b7-2c18-47c7-9a04-748ea12a8493').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.tipperarystar.ie/iconic/pageflip/swipe/tipperarystar/20191121tipperarystar" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.tipperarylive.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.tipperarystar.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191121tipperarystar" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.tipperarystar.ie/iconic/shop/?testata=tipperarystar" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.tipperarystar.ie/iconic/newsstand/title/tipperarystar" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="691b2fd2-cecc-4317-8c08-071a1efb0a3f"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null TipperaryLive vc_section_clonmel vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive clonmel articolo cms_article "
           id="box_d131de3c-4f09-42fd-a396-9eff56b609bb"  articleid="496538"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/clonmel/496538/gardai-arrest-four-men-following-tipperary-pursuit.html"><img class="lazy" alt="Garda&iacute; arrest four men following Tipperary pursuit" title="Garda&iacute; arrest four men following Tipperary pursuit" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574676544861.jpg--.jpg?1574676544000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/clonmel/496538/gardai-arrest-four-men-following-tipperary-pursuit.html">Garda&iacute; arrest four men following Tipperary pursuit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo  "
           id="box_4362f1fd-f10e-4f80-a72f-bebd18cb892d"  articleid="496349" gn4id="10011752"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/496349/tipperary-champions-carrick-davins-go-down-in-thriller-to-waterford-champions-st-mary-s.html"><img class="lazy" alt="Michael Ryan, Carrick Davins" title="Michael Ryan, Carrick Davins" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_14538655.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Carrick Davins midfielder Michael Ryan gets away from Kevin Sheehan (St Mary's) in today's Munster Junior Hurling Champions semi-final played at Clonmel. Picture: Michael Boland.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/496349/tipperary-champions-carrick-davins-go-down-in-thriller-to-waterford-champions-st-mary-s.html">Tipperary champions Carrick Davins go down in thriller to Waterford champions St Mary's</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_6e7c1eda-e121-4dd5-a045-b334928a7f00"  articleid="496225"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/496225/tipperary-club-name-home-ground-after-girl-13-who-tragically-died-of-brain-tumour.html"><img class="lazy" alt="She'll Always Be Remembere" title="She'll Always Be Remembere" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574437719462.jpg--.jpg?1574437720000"  width="81" height="57"></a>
			
			<p class="didascalia">Cullen Lattin AFC's ladies captain Mary Rose Hourigan </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NEWS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/496225/tipperary-club-name-home-ground-after-girl-13-who-tragically-died-of-brain-tumour.html">Tipperary club name home ground after girl (13) who tragically died of brain tumour</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_bfaf89cf-a472-4811-b7e4-bc7ce2a5771e"  articleid="496420"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/496420/composed-tipperary-champions-drom-inch-cruise-past-castletownroche-and-into-the-munster-junior-b-hurling-final.html"><img class="lazy" alt="Composed Tipperary champions Drom &amp; Inch cruise past Castletownroche and into the Munster junior B hurling final" title="Composed Tipperary champions Drom &amp; Inch cruise past Castletownroche and into the Munster junior B hurling final" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574592885895.jpg--.jpg?1574592885000"  width="81" height="57"></a>
			
			<p class="didascalia">The Drom &amp; Inch junior B panel of players who are now preparing for a Munster final.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/496420/composed-tipperary-champions-drom-inch-cruise-past-castletownroche-and-into-the-munster-junior-b-hurling-final.html">Composed Tipperary champions Drom &amp; Inch cruise past Castletownroche and into the Munster junior B hurling final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_dc2d37b7-eede-452a-ba06-62577286730b"  articleid="495870" gn4id="10004883"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/495870/popular-tipperary-bar-gerry-chawke-s-closes-its-doors-for-the-final-time.html"><img class="lazy" alt="Popular Tipperary bar Gerry Chawke's closes its doors for the final time" title="Popular Tipperary bar Gerry Chawke's closes its doors for the final time" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_14531266.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">BUSINESS
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/495870/popular-tipperary-bar-gerry-chawke-s-closes-its-doors-for-the-final-time.html">Popular Tipperary bar Gerry Chawke's closes its doors for the final time</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null TipperaryLive vc_section_clonmel vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive clonmel articolo cms_article "
           id="box_64b14751-2c43-4a43-a2fe-a7385f196bcf"  articleid="496167"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/clonmel/496167/warning-tipperary-road-closed-over-flooding.html"><img class="lazy" alt="WARNING: Tipperary road closed over flooding" title="WARNING: Tipperary road closed over flooding" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574428480773.jpg--.jpg?1574428481000"  width="81" height="57"></a>
			
			<p class="didascalia">The Convent Road (R671) in Clonmel is closed due to flooding. Stock photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">MOTORING 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/clonmel/496167/warning-tipperary-road-closed-over-flooding.html">WARNING: Tipperary road closed over flooding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_0a631736-fe9e-4c9a-abdf-08a4708fcc2d"  articleid="496473"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/496473/we-are-blessed-with-angelo-dan-mccormack-singles-out-borris-ileigh-s-c-coach-angelo-walsh-for-special-praise.html"><img class="lazy" alt="&ldquo;We are blessed with Angelo&rdquo; - Dan McCormack singles out Borris-Ileigh S&amp;C coach Angelo Walsh for special praise" title="&ldquo;We are blessed with Angelo&rdquo; - Dan McCormack singles out Borris-Ileigh S&amp;C coach Angelo Walsh for special praise" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574630390805.jpg--.jpg?1574630390000"  width="81" height="57"></a>
			
			<p class="didascalia">The Borris-Ileigh senior management team pictured from left: Martin Maher, Philip Maher, Philip Kenny, Angelo Walsh and Johnny Kelly (Portumna, Galway). Picture: Eamonn McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/496473/we-are-blessed-with-angelo-dan-mccormack-singles-out-borris-ileigh-s-c-coach-angelo-walsh-for-special-praise.html">“We are blessed with Angelo” - Dan McCormack singles out Borris-Ileigh S&amp;C coach Angelo Walsh for special praise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_f62c0c50-0abc-4ed8-9a81-4367cebe9d3c"  articleid="496458"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/496458/unforgettable-fire-borris-ileigh-are-crowned-munster-hurling-champions-following-an-extraordinary-display-of-raw-grit.html"><img class="lazy" alt="Unforgettable fire: Borris-Ileigh are crowned Munster hurling champions following an extraordinary display of raw grit" title="Unforgettable fire: Borris-Ileigh are crowned Munster hurling champions following an extraordinary display of raw grit" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574623205700.JPG--.JPG?1574623205000"  width="81" height="57"></a>
			
			<p class="didascalia">Joint-captains Se&aacute;n McCormack and Conor Kenny pictured lifting the cup following Borris-Ileigh&rsquo;s brilliant Munster club senior hurling final win over Ballygunner. Picture: Eamonn McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/496458/unforgettable-fire-borris-ileigh-are-crowned-munster-hurling-champions-following-an-extraordinary-display-of-raw-grit.html">Unforgettable fire: Borris-Ileigh are crowned Munster hurling champions following an extraordinary display of raw grit</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null TipperaryLive vc_section_deaths vc_macro_section_tipperarylive deaths articolo cms_article "
           id="box_85fc3048-d160-47be-8688-f8a24856cb2f"  articleid="496429"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/deaths/496429/tipperary-deaths-sunday-november-24-2019.html"><img class="lazy" alt="Tipperary deaths - Sunday, November 24, 2019" title="Tipperary deaths - Sunday, November 24, 2019" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574597455880.jpg--.jpg?1574597455000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">DEATH NOTICES
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/deaths/496429/tipperary-deaths-sunday-november-24-2019.html">Tipperary deaths - Sunday, November 24, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_bd41778c-26fc-4e64-8f42-9474dc229054"  articleid="496463"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/496463/manager-johnny-kelly-heralds-the-influence-of-key-leaders-as-borris-ileigh-celebrate-a-munster-club-final-success.html"><img class="lazy" alt="Manager Johnny Kelly heralds the influence of key leaders as Borris-Ileigh celebrate a Munster club final success" title="Manager Johnny Kelly heralds the influence of key leaders as Borris-Ileigh celebrate a Munster club final success" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1574625713763.JPG--.JPG?1574625713000"  width="81" height="57"></a>
			
			<p class="didascalia">The Borris-Ileigh panel of players pictured celebrating their famous win. Picture: Eamonn McGee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HURLING
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/496463/manager-johnny-kelly-heralds-the-influence-of-key-leaders-as-borris-ileigh-celebrate-a-munster-club-final-success.html">Manager Johnny Kelly heralds the influence of key leaders as Borris-Ileigh celebrate a Munster club final success</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_d15ba1e7-7446-482c-b451-3f60c62e2259"  articleid="496140"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/496140/one-in-four-people-on-tipperary-housing-list-refuse-offer-of-a-house.html"><img class="lazy" alt="One in four people on Tipperary housing list refuse offer of a house" title="One in four people on Tipperary housing list refuse offer of a house" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1483524750565.jpg--.jpg?1483524751000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/496140/one-in-four-people-on-tipperary-housing-list-refuse-offer-of-a-house.html">One in four people on Tipperary housing list refuse offer of a house</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null TipperaryLive vc_section_what-s-on vc_macro_section_tipperarylive whatson articolo  "
           id="box_082b2be8-3922-4f6a-9d91-e751c7126774"  articleid="496136" gn4id="10008247"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/what-s-on/496136/portrait-of-tipperary-businessman-and-his-daughter-unveiled-at-clonmel-exhibition.html"><img class="lazy" alt="Portrait of Tipperary businessman and his daughter unveiled at Clonmel exhibition" title="Portrait of Tipperary businessman and his daughter unveiled at Clonmel exhibition" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_14534214.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">EXHIBITION
        </p>
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/what-s-on/496136/portrait-of-tipperary-businessman-and-his-daughter-unveiled-at-clonmel-exhibition.html">Portrait of Tipperary businessman and his daughter unveiled at Clonmel exhibition</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/TipperaryLive?ref_src=twsrc%5Etfw">Tweets by TipperaryLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1711);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_white.jpg?v=1541507972000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_ca521fea-adcf-429e-9efa-b7634be293a2">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_855 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/855/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie  Tipperary Live provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at Tipperary Live regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarylive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=496722" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('fcbe17e5-4e68-4d22-9a60-5512bcd54e37');
    $('#691b2fd2-cecc-4317-8c08-071a1efb0a3f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#691b2fd2-cecc-4317-8c08-071a1efb0a3f .label_tab_1').bind('click loadFirst',function(){
        $('#691b2fd2-cecc-4317-8c08-071a1efb0a3f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.fcbe17e5-4e68-4d22-9a60-5512bcd54e37').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#691b2fd2-cecc-4317-8c08-071a1efb0a3f p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>