




<!DOCTYPE html>
<html>
    <head>
        <title>Who said lightning can't strike twice - it did in Tipperary last week! - Tipperary Live</title>
<meta name="description" content="SOLOGHEAD" />
<meta name="Keywords" content="Sologhead,St Nicholas FC,Kieran" />
<meta name="news_keywords" content="Sologhead,St Nicholas FC,Kieran" />
<meta name="sections" content="Home,News,Tipperary Town,Soccer,Newsletter Tipperary" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_18.ico?v=1542892217000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_18.ico?v=1542892217000" type="image/x-icon" />

<base href="https://www.tipperarylive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Who said lightning can't strike twice - it did in Tipperary last week!"      >
<meta property="og:description" content="SOLOGHEAD">
<meta property="og:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1520592406710.jpg--who_said_lightning_can_t_strike_twice___it_did_in_tipperary_last_week_.jpg?1520592406000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html">
<meta property="fb:app_id" content="191692912823600">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/tipperarylive">
<meta property="twitter:creator" content="@https://twitter.com/tipperarylive">
<meta property="twitter:title" content="Who said lightning can't strike twice - it did in Tipperary last week!">
<meta property="twitter:description" content="SOLOGHEAD">
<meta property="twitter:url" content="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html">
<meta property="twitter:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1520592406710.jpg--who_said_lightning_can_t_strike_twice___it_did_in_tipperary_last_week_.jpg?1520592406000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarylive.ie/resizer/600/315/true/1520592406710.jpg--who_said_lightning_can_t_strike_twice___it_did_in_tipperary_last_week_.jpg?1520592406000" />
<meta itemprop="url" content="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html" />
<link rel="canonical" href="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html" /><meta property="articleID" content="646564">
    <meta property="datePublished" content="2021-07-05T13:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html","mainEntityOfPage":"https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html","headline":"Who said lightning can't strike twice - it did in Tipperary last week!","text":"ST NICHOLAS FC The winner of the weekly club 50/50 fundraiser which took place in the clubhouse in Bohertrime on Tuesday night, June 29, was Kieran “Sweepy” Ryan who collected €233 for his €2 investment. Lightning can strike twice as this was Kieran’s second win in a matter of weeks. Well done. The weekly draw which takes place every Tuesday night is a valuable source of income for the club and with entries at €2 each or three for €5 you are supporting a very worthwhile and well established Sologhead community asset. Entry envelopes can be had at Toomey’s Shop in Monard, from any club officer or player. There is also an online link available. [articlepreview id=\"646549\" link=\"https://www.tipperarylive.ie/news/home/646549/there-s-a-whopping-gaa-club-jackpot-up-for-grabs-tonight-in-west-tipperary.html\"]","keywords":"Sologhead,St Nicholas FC,Kieran","articleSection":"Home","publisher":{"@type":"Organization","name":"Tipperary Live","logo":{"@type":"ImageObject","url":"https://www.tipperarylive.ie/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tipperarylive.ie/resizer/-1/-1/true/1520592406710.jpg--.jpg?1520592406000","url":"https://www.tipperarylive.ie/resizer/-1/-1/true/1520592406710.jpg--.jpg?1520592406000","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-07-05T08:13:29Z","dateModified":"2021-07-05T08:17:56Z","datePublished":"2021-07-05T13:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 17;
virtualcmsPageInfo.channelName = 'TipperaryLive';
virtualcmsPageInfo.sectionId = 825;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'TipperaryLive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarylive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Who said lightning can\'t strike twice - it did in Tipperary last week!';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-07-05 15:00';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html';

</script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.30.7
  Updated:   26/06/2021 by ICN (Iconic Newspapers)
  Note:      Consent Manager code must come first.
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    //var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    //var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [728, 90], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarylive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=646564&amp=false';
      var fb_appId = '191692912823600';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=646564&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarylive.ie/css/style_site.css?v=1625432653000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarylive.ie/css/style_site_18.css?v=1623185635000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarylive.ie/css/ico_article_standard_css.jsp?v=1623107296000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="tipperarylive macrosection_tipperarylive section_home "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      tipperarylive                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-128775479-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-128775479-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_header_css.jsp?v=1624115739000" />





<!-- Domain -->
<div id="domain" style="display:none">www.tipperarylive.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">tipperarylive.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">tipperarylive</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Tipperary Live editorial team any time.  To contact The Nationalist email <a href="mailto:news@nationalist.ie">news@nationalist.ie</a> or to contact the Tipperary Star, email <a href="mailto:news@tipperarystar.ie">news@tipperarystar.ie</a>. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.tipperarylive.ie">Read more from Tipperary Live.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Tipperary Live</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_head">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="container">
          <div class="row top_bar">
              <div class="spacer t_5"></div>
              <div class="col-sm-9 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_62acaa86-de77-405f-8885-7ae9baf8a335">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_879 sezione">
<a  href="https://www.tipperarylive.ie/section/879/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="sponsored-content sezione_1226 sezione">
<a  href="https://www.tipperarylive.ie/section/1226/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1200 404">
<a rel="nofollow" href="https://epaper.tipperarylive.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1085 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/1085/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-6">
                


<div id="1ea6fe14-8552-417e-924a-a54caaaecd51"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":18,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"646564","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1ea6fe14-8552-417e-924a-a54caaaecd51').html(data);
            $('#1ea6fe14-8552-417e-924a-a54caaaecd51 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca033b9cdf-ffb6-4823-981c-93b17d3379dc" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="18" />
            
            <input type="hidden" name="idcanalericerca" value="18" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca033b9cdf-ffb6-4823-981c-93b17d3379dc input[name="q"]').example('|');
      
      $('#cerca033b9cdf-ffb6-4823-981c-93b17d3379dc form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca033b9cdf-ffb6-4823-981c-93b17d3379dc input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                
                <!-- 25/05/2021: ICN: Show Current Date -->              
                <div class="current_date">
                  <p class="date">05/07/2021 <span class="ora_attuale_clock"></span></p>


                </div>
                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_white.jpg?v=1610627700000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="col-md-12">
                      
                  </div>
                  <div class="col-md-12">
                      
                      <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="col-sm-12 col-md-12 col-lg-12">
                    
        
                    <div class="menu vc_menu_header2" id="box_c471858b-739c-41a9-8a64-4619ee324ef2">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Keep up to date with Tipperary news, business and sport with TipperaryLive.ie </p></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  >
<span>News</span>
<p class="vc_menu_description">Keep up to date with the latest news in Tipperary as it happens with TipperaryLive.ie</p></a>
</li>
<li class="national sezione_873 sezione">
<a  href="https://www.tipperarylive.ie/section/873/national"  >
<span>National</span>
<p class="vc_menu_description">National - Tipperary Live - Find the latest Tipperary Clonmel Ireland Local County Region breaking news, sport, business, death notices, entertainment, motoring and more</p></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  >
<span>Sport</span>
<p class="vc_menu_description">The latest Tipperary news,sport and business from TipperaryLive.ie</p></a>
</li>
<li class="motoring sezione_842 sezione">
<a  href="https://www.tipperarylive.ie/section/842/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">Tipperary news, business, sport and motoring as it happens from TipperaryLive.ie</p></a>
</li>
<li class="property sezione_843 sezione">
<a  href="https://www.tipperarylive.ie/section/843/property"  >
<span>Property</span>
<p class="vc_menu_description">Property - Keep up with the latest news, sport and business from Tipperary with the team from TipperaryLive.ie</p></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  >
<span>What's on</span>
<p class="vc_menu_description">What's on - Tipperary Live - Find the latest Tipperary Clonmel Ireland Local County Region breaking news, sport, business, death notices, entertainment, motoring and more</p></a>
</li>
<li class="coronavirus sezione_1116 sezione">
<a  href="https://www.tipperarylive.ie/section/1116/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Deaths - Tipperary Live - Find the latest Tipperary Clonmel Ireland Local County Region breaking news, sport, business, death notices, entertainment, motoring and more</p></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  >
<span>Weather</span>
</a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  >
<span>About us</span>
<p class="vc_menu_description">About Tipperary Live</p></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_63aa3154845941aea39fe2ba0f49d200 = undefined;
                            
                            $('#box_c471858b-739c-41a9-8a64-4619ee324ef2 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_63aa3154845941aea39fe2ba0f49d200 != 'undefined') {
                                    $('#box_c471858b-739c-41a9-8a64-4619ee324ef2 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_63aa3154845941aea39fe2ba0f49d200.code);
                                    incrementAdvImpression(bannerbox_63aa3154845941aea39fe2ba0f49d200.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->



        
        
      
      
      
<div class="spacer t_15"></div>





    
    <div class="top_banner_ad container">  
        <div class="advertisement">ADVERTISEMENT</div>
        
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
        <div class="advertise_with_us"><a href="">Advertise with <span class="site_name">us</span></a></div>
    </div>
        <div class="spacer t_15"></div>
    
    <script>
        // Update site name
        $('.site_name').html($('#site_name .text_edit .text').html());
        $(".advertise_with_us a").attr("href", $('#advertise_link .text_edit .text').html())
    </script>



<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_black.jpg?v=1621931077000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperarylive_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1710);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.tipperarylive.ie/section/824/tipperarylive">TipperaryLive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_825 home">
                                <a href="https://www.tipperarylive.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Who said lightning can't strike twice - it did in Tipperary last week!</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">SOLOGHEAD</h2>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_c7614b92-c35a-4ca4-ae29-3ccd777dd903">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarylive.ie/resizer/835/603/true/1520592406710.jpg--who_said_lightning_can_t_strike_twice___it_did_in_tipperary_last_week_.jpg?1520592406000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Who said lightning can't strike twice - it did in Tipperary last week!" src="resizer/835/603/true/1520592406710.jpg--who_said_lightning_can_t_strike_twice___it_did_in_tipperary_last_week_.jpg?1520592406000" alt="Who said lightning can't strike twice - it did in Tipperary last week!" height="603" width="835" />
                        <p class="didascalia">Lightning can strike twice as this was Kieran Ryan's second win in a matter of weeks.</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">5 Jul 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">News@nationalist.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 646564 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>ST NICHOLAS FC</strong><br />The winner of the weekly club 50/50 fundraiser which took place in the clubhouse in Bohertrime on Tuesday night, June 29, was Kieran “Sweepy” Ryan who collected €233 for his €2 investment.<br />Lightning can strike twice as this was Kieran’s second win in a matter of weeks. Well done.<br />The weekly draw which takes place every Tuesday night is a valuable source of income for the club and with entries at €2 each or three for €5 you are supporting a very worthwhile and well established Sologhead community asset.<br />Entry envelopes can be had at Toomey’s Shop in Monard, from any club officer or player.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>There is also an online link available.</p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.tipperarylive.ie/news/home/646549/there-s-a-whopping-gaa-club-jackpot-up-for-grabs-tonight-in-west-tipperary.html" class="vc_cont_image"><img class="vc_image" src="https://www.tipperarylive.ie/resizer/150/-1/true/1544625575296.jpg--there_s_a_whopping_gaa_club_jackpot_up_for_grabs_tonight_in_west_tipperary.jpg?1544625575000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.tipperarylive.ie/news/home/646549/there-s-a-whopping-gaa-club-jackpot-up-for-grabs-tonight-in-west-tipperary.html">There's a whopping GAA Club jackpot up for grabs tonight in West Tipperary</a></p> 
  <div class="vc_subtitle">
   <a href="https://www.tipperarylive.ie/news/home/646549/there-s-a-whopping-gaa-club-jackpot-up-for-grabs-tonight-in-west-tipperary.html">KNOCKAVILLA/DONASKEIGH KICKHAMS</a>
  </div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script>
                  </div>
    </div>  


          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_471c94a1-5465-4cb6-ad4f-e09a36d0c418"  articleid="645654"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/news/645654/tipperary-man-who-failed-to-attend-court-now-has-a-criminal-conviction.html"><img class="lazy" alt="Tipperary man who failed to attend court now has a criminal conviction" title="Tipperary man who failed to attend court now has a criminal conviction" data-original="https://www.tipperarylive.ie/resizer/165/93/true/GN4_DAT_14140981.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Nenagh Court: Judge Elizabeth MacGRath covicted a man in his absence for public order offence</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/645654/tipperary-man-who-failed-to-attend-court-now-has-a-criminal-conviction.html">Tipperary man who failed to attend court now has a criminal conviction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_2f1c1d7d-c54b-4592-9c94-43b45abf1894"  articleid="645676"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/news/645676/tipperary-woman-swapped-city-life-for-the-good-life.html"><img class="lazy" alt="Tipperary woman swapped city life for the good life" title="Tipperary woman swapped city life for the good life" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1625135392712.jpg--.jpg?1625135394000"  width="165" height="93"></a>
			
			<p class="didascalia">Therese Bowe, with son Senan, gained one of the top marks in the country in the Accounting Technicians Ireland (ATI) Diploma exams</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/645676/tipperary-woman-swapped-city-life-for-the-good-life.html">Tipperary woman swapped city life for the good life</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_aec33e25-9ced-4023-960d-6e3831c16b8d"  articleid="645933"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/645933/two-tipperary-venues-recommended-at-munster-taste-of-the-vales-launch.html"><img class="lazy" alt="Two Tipperary venues recommended at Munster &lsquo;Taste of the Vales&rsquo;&nbsp; launch" title="Two Tipperary venues recommended at Munster &lsquo;Taste of the Vales&rsquo;&nbsp; launch" data-original="https://www.tipperarylive.ie/resizer/165/93/true/GN4_DAT_9538828.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The Apple Farm in Cahir and The Keep Coffee Shop in Tipperary were highlighted at the Taste of Vales launch.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/645933/two-tipperary-venues-recommended-at-munster-taste-of-the-vales-launch.html">Two Tipperary venues recommended at Munster ‘Taste of the Vales’&nbsp; launch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_82b4d8f0-9eaf-4bd1-90e1-07dc86a74528"  articleid="646155"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/tipperary-town/646155/throwback-thursday-images-from-2000-from-around-tipperary.html"><img class="lazy" alt="Throwback Thursday - Images from 2000 from around Tipperary!" title="Throwback Thursday - Images from 2000 from around Tipperary!" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1625237654426.jpg--.jpg?1625237655000"  width="165" height="93"></a>
			
			<p class="didascalia">Louise Murphy Pride of Tipperary contestants in 2000.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/tipperary-town/646155/throwback-thursday-images-from-2000-from-around-tipperary.html">Throwback Thursday - Images from 2000 from around Tipperary!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_e53d7ed1-d8ed-43b5-b57f-16d175bbf4db"  articleid="645935"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/645935/there-s-one-shower-in-tipperary-who-are-glad-of-a-few-showers.html"><img class="lazy" alt="At least there's someone in Tipperary glad of the weekend drop of rain" title="At least there's someone in Tipperary glad of the weekend drop of rain" data-original="https://www.tipperarylive.ie/resizer/165/93/true/GN4_DAT_9426581.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Watering in the dry weather is a a full-time job for Tidy Towns volunteers.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/645935/there-s-one-shower-in-tipperary-who-are-glad-of-a-few-showers.html">There's one 'shower' in Tipperary who are glad of a few 'showers'!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_4c804142-ece4-4933-910a-0cc70012ab2f"  articleid="645640"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/news/645640/tipperary-men-dressed-as-gardai-as-a-prank-and-posted-videos-online.html"><img class="lazy" alt="Tipperary men dressed as gardai 'as a prank' and posted videos online" title="Tipperary men dressed as gardai 'as a prank' and posted videos online" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1574862745315.jpg--.jpg?1574862745000"  width="165" height="93"></a>
			
			<p class="didascalia">Nenagh Court was told Tipperary men dressed as gardai 'as a prank' and posted videos online</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/645640/tipperary-men-dressed-as-gardai-as-a-prank-and-posted-videos-online.html">Tipperary men dressed as gardai 'as a prank' and posted videos online</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_c59d0100-ce9b-4b87-8b85-0f50a909ca00"  articleid="645713"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/news/645713/a-st-mary-s-stalwart-recognised-the-length-and-breadth-of-tipperary-hurling.html"><img class="lazy" alt="A St Mary's stalwart - recognised the length and breadth of Tipperary hurling" title="A St Mary's stalwart - recognised the length and breadth of Tipperary hurling" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1625140490686.jpg--.jpg?1625140490000"  width="165" height="93"></a>
			
			<p class="didascalia">A lifetime&rsquo;s labour and love for St Mary&rsquo;s - Billy Carroll, club stalwart</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/645713/a-st-mary-s-stalwart-recognised-the-length-and-breadth-of-tipperary-hurling.html">A St Mary's stalwart - recognised the length and breadth of Tipperary hurling</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_e95f171f-99c5-4af8-96dc-89a9a74c7a65"  articleid="646264"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/646264/tipperary-name-their-team-to-face-clare-in-sundays-munster-championship-clash.html"><img class="lazy" alt="Tipperary name their team to face Clare in Sundays Munster championship clash" title="Tipperary name their team to face Clare in Sundays Munster championship clash" data-original="https://www.tipperarylive.ie/resizer/165/93/true/GN4_DAT_9025326.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Padraic Maher is named at full back in front of debunatnt keeper Barry Hogan</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/646264/tipperary-name-their-team-to-face-clare-in-sundays-munster-championship-clash.html">Tipperary name their team to face Clare in Sundays Munster championship clash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_26d4fa18-9075-4de2-b8c3-d775bd2fe8f7"  articleid="646466"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/news/646466/tipperary-covid-19-how-many-cases-are-in-your-area.html"><img class="lazy" alt="Two electoral areas in Tipperary have recorded fewer than five cases of Covid-19 in the past 14 days" title="Two electoral areas in Tipperary have recorded fewer than five cases of Covid-19 in the past 14 days" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1582643322654.jpg--.jpg?1582643322000"  width="165" height="93"></a>
			
			<p class="didascalia">Two electoral areas in Tipperary have recorded fewer than five cases of Covid-19 in the past 14 days</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/646466/tipperary-covid-19-how-many-cases-are-in-your-area.html">Tipperary Covid-19: How many cases are in your area</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null TipperaryLive vc_section_thurles vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive thurles articolo cms_article "
           id="box_08bf194a-dfd5-4c28-81d0-bca9b97dd508"  articleid="645610"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/thurles/645610/thurles-in-shock-following-news-of-the-passing-of-well-known-rory-long.html"><img class="lazy" alt="The late Rory Long, who died suddently in the Phillipines" title="The late Rory Long, who died suddently in the Phillipines" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1625128433410.jpg--.jpg?1625128433000"  width="165" height="93"></a>
			
			<p class="didascalia">The late Rory Long, who died suddenly in the Phillipines</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/thurles/645610/thurles-in-shock-following-news-of-the-passing-of-well-known-rory-long.html">Thurles in shock following news of the passing of well known Rory Long</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 2 -->
                  <div class="mpu2">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  mpu" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_home vc_macro_section_tipperarylive home video cms_article "
           id="box_5cabea7e-f328-44fb-97fb-afc7da6d87d0"  articleid="640075"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/home/640075/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html"><img class="lazy" alt="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" title="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" data-original="https://www.tipperarylive.ie/resizer/165/93/true/3b1dbf66d9f17281c6c7e24ffb7efbb7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/home/640075/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html">HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_multimedia vc_macro_section_news vc_macro_section_tipperarylive multimedia video cms_article "
           id="box_574eb666-5914-4833-b634-acc6ca0ae325"  articleid="638639"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/multimedia/638639/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html"><img class="lazy" alt="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" title="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" data-original="https://www.tipperarylive.ie/resizer/165/93/true/57da09a7638cb25c808a49e3b3ea97f0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/multimedia/638639/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html">HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_multimedia  multimedia video cms_article "
           id="box_fd428c8b-59b6-47dd-8cfc-b0d8f61fb723"  articleid="638084"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/multimedia/638084/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html"><img class="lazy" alt="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" title="HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer" data-original="https://www.tipperarylive.ie/resizer/165/93/true/5680edea22480dac58b718fb8cd9123b.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/multimedia/638084/hospitality-heroes-discover-all-the-outdoor-attractions-this-county-has-to-offer.html">HOSPITALITY HEROES: Discover all the outdoor attractions this county has to offer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_multimedia vc_macro_section_news vc_macro_section_tipperarylive multimedia video cms_article "
           id="box_32bdb610-3116-479e-a3ee-b74e24403de4"  articleid="637659"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/multimedia/637659/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html"><img class="lazy" alt="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" title="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" data-original="https://www.tipperarylive.ie/resizer/165/93/true/1622480807255.png--.png?1622480807000"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/multimedia/637659/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html">HOSPITALITY HEROES: Whatever you’re looking for, you’ll find it in the heart of Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_home  home video cms_article "
           id="box_e23b2898-53a9-4ea0-8f12-d82c4433b846"  articleid="637086"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/home/637086/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html"><img class="lazy" alt="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" title="HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination" data-original="https://www.tipperarylive.ie/resizer/165/93/true/c54a3415435174ce701d41e686ea599f.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/home/637086/hospitality-heroes-wildlife-plays-a-major-part-at-popular-irish-holiday-destination.html">HOSPITALITY HEROES: Wildlife plays a major part at popular Irish holiday destination</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_home  home video cms_article "
           id="box_614f1edd-e89b-45cc-963a-ad7d38b60e23"  articleid="636806"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/home/636806/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html"><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" data-original="https://www.tipperarylive.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/home/636806/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_home vc_macro_section_tipperarylive home video cms_article "
           id="box_916fe175-c168-4357-8626-abbae05b0cab"  articleid="636413"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/home/636413/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html"><img class="lazy" alt="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" title="HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening" data-original="https://www.tipperarylive.ie/resizer/165/93/true/a2e4ee185df311ad1fd8f179d359c856.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/home/636413/hospitality-heroes-hotel-with-extraordinary-history-looking-forward-to-reopening.html">HOSPITALITY HEROES: Hotel with extraordinary history looking forward to reopening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_news vc_macro_section_tipperarylive news video cms_article "
           id="box_bc33e89f-a50a-41d8-a96d-030ad06f1f76"  articleid="636112"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/news/636112/hospitality-heroes-putting-a-beautiful-town-on-the-wild-atlantic-way-at-the-top-of-people-s-minds.html"><img class="lazy" alt="HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds" title="HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds" data-original="https://www.tipperarylive.ie/resizer/165/93/true/34abd00387d7cc27831f0820eb5b88ce.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/news/636112/hospitality-heroes-putting-a-beautiful-town-on-the-wild-atlantic-way-at-the-top-of-people-s-minds.html">HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_home vc_macro_section_tipperarylive home video cms_article "
           id="box_635e60d2-c9a0-49f0-a72d-ee469ce1eebc"  articleid="635806"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/home/635806/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html"><img class="lazy" alt="HOSPITALITY HEROES: " title="HOSPITALITY HEROES: " data-original="https://www.tipperarylive.ie/resizer/165/93/true/e40acf5377fe99d1160cc6b1537666df.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/home/635806/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html">HOSPITALITY HEROES: Irish Open venue Mount Juliet Estate looking forward to giving a five star service once again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null TipperaryLive vc_section_business vc_macro_section_news vc_macro_section_tipperarylive business video cms_article "
           id="box_8bf93f15-ee40-47c0-a072-99b4784c5292"  articleid="634873"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/video/business/634873/hospitality-heroes-third-generation-of-family-run-hotel-group-ready-for-reopening.html"><img class="lazy" alt="HOSPITALITY HEROES: Third generation of family run hotel group ready for reopening" title="HOSPITALITY HEROES: Third generation of family run hotel group ready for reopening" data-original="https://www.tipperarylive.ie/resizer/165/93/true/c6e66baa8cb70a56b445845c899fea0b.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/video/business/634873/hospitality-heroes-third-generation-of-family-run-hotel-group-ready-for-reopening.html">HOSPITALITY HEROES: Third generation of family run hotel group ready for reopening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/TipperaryLive?ref_src=twsrc%5Etfw">Tweets by TipperaryLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1788);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="EmoAm422"></script>
<div class="fb-page" data-href="https://www.facebook.com/tipperarylivenews" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/tipperarylivenews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/tipperarylivenews">Nationalist Newspaper</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1776);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.tipperarylive.ie/clickhere.jsp?id=1759&mode=adv&l=https%3A%2F%2Fepaper.tipperarylive.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1620241816015.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1759);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_c207b0f0-5401-4c18-a5ff-708cb1d8f28a"  articleid="646564"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html"><img class="lazy" alt="Who said lightning can't strike twice - it did in Tipperary last week!" title="Who said lightning can't strike twice - it did in Tipperary last week!" data-original="https://www.tipperarylive.ie/resizer/750/421/true/1520592406710.jpg--.jpg?1520592406000"  width="750" height="421"></a>
			
			<p class="didascalia">Lightning can strike twice as this was Kieran Ryan's second win in a matter of weeks.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/646564/who-said-lightning-can-t-strike-twice-it-did-in-tipperary-last-week.html">Who said lightning can't strike twice - it did in Tipperary last week!</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null TipperaryLive vc_section_news vc_macro_section_tipperarylive news articolo cms_article "
           id="box_e3562cae-e280-43b6-a16f-7e804ae500ca"  articleid="646608"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/section/826/news">News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/news/646608/great-win-for-tipperary-golfers-and-tommy-fleetwood-at-irish-open-pro-am.html">Great win for Tipperary golfers and Tommy Fleetwood at Irish Open Pro-Am</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_4b8f52d3-0921-4825-bf61-9d76b7760132"  articleid="646574"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/646574/west-tipperary-junior-b-hurling-league-round-up.html"><img  alt="West Tipperary junior B hurling league round-up " title="West Tipperary junior B hurling league round-up " src="https://www.tipperarylive.ie/resizer/165/93/true/1625473603523.jpg--.jpg?1625473605000"  width="165" height="93"></a>
			
			<p class="didascalia">West Tipperary junior B hurling league round-up </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/section/827/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/646574/west-tipperary-junior-b-hurling-league-round-up.html">West Tipperary junior B hurling league round-up</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_650014fb-af0c-4c50-9285-00832e2035c0"  articleid="646630"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/646630/tipperary-will-play-limerick-in-munster-senior-hurling-final-at-pairc-ui-chaoimh.html"><img  alt="Seamus Callanan" title="Seamus Callanan" src="https://www.tipperarylive.ie/resizer/165/93/true/1625481684228_1625481825.jpg--.jpg?1625481825000"  width="165" height="93"></a>
			
			<p class="didascalia">Tipperary captain Seamus Callanan will lead his team into the Munster senior hurling championship final against Limerick at P&aacute;irc U&iacute; Chaoimh on July 18</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/section/827/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/646630/tipperary-will-play-limerick-in-munster-senior-hurling-final-at-pairc-ui-chaoimh.html">Tipperary will play Limerick in Munster senior hurling final at P&aacute;irc U&iacute; Chaoimh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null TipperaryLive vc_section_sport vc_macro_section_tipperarylive sport articolo cms_article "
           id="box_0159f772-e7d7-462f-b0bf-736f2d38ded5"  articleid="646572"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/sport/646572/see-how-your-gaa-club-fared-at-the-weekend-with-al-the-results-right-here.html"><img  alt="GAA results" title="GAA results" src="https://www.tipperarylive.ie/resizer/165/93/true/1625473299538.jpg--.jpg?1625473302000"  width="165" height="93"></a>
			
			<p class="didascalia">Check out your GAA club results for the weekend right here</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/section/827/sport">Sport</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/sport/646572/see-how-your-gaa-club-fared-at-the-weekend-with-al-the-results-right-here.html">See how your GAA club fared at the weekend with al the results right here</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_6e0907c9-ec73-4e8a-b26f-83635315a638"  articleid="646568"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/646568/tipperary-woman-s-self-help-careers-book-a-must-read-for-teenagers-and-their-parents.html"><img  alt="Fiona O'Neill" title="Fiona O'Neill" src="https://www.tipperarylive.ie/resizer/165/93/true/1625472726998_1625472840.jpg--.jpg?1625472840000"  width="165" height="93"></a>
			
			<p class="didascalia">Making Millions, How Ordinary Teens Can Transform into High Earners and How You Can Too is the title of Fiona O&rsquo;Neill&rsquo;s book</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.tipperarylive.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/646568/tipperary-woman-s-self-help-careers-book-a-must-read-for-teenagers-and-their-parents.html">Tipperary woman's self-help careers book a must read for teenagers and their parents</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_bottom_728x90 " format="leaderboard_bottom_728x90" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1686);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_footer_css.jsp?v=1624116777000" />



<!-- Removed custom footer information and addresses -->

<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_6ad7dd03-4bfb-43c5-a451-c615d39540a7">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="epaper sezione_1200 404">
<a rel="nofollow" href="https://epaper.tipperarylive.ie/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="cookie-policy sezione_868 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/868/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="privacy-policy sezione_855 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/855/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_877 sezione">
<a  href="https://www.tipperarylive.ie/section/877/rss"  ><span>RSS</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Newspapers is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.tipperarylive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=646564" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_62acaa86-de77-405f-8885-7ae9baf8a335\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_879 sezione\">\n<a  href=\"https://www.tipperarylive.ie/section/879/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1226 sezione\">\n<a  href=\"https://www.tipperarylive.ie/section/1226/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1200 404\">\n<a rel=\"nofollow\" href=\"https://epaper.tipperarylive.ie/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1085 pagina-bianca\">\n<a  href=\"https://www.tipperarylive.ie/section/1085/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_62acaa86-de77-405f-8885-7ae9baf8a335').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Jamatto Paywall Tag Start -->
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>
<!-- Jamatto Paywall Tag End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>