

<!DOCTYPE html>
<html>
    <head>
        <title>No joy for Tipperary players as Ireland are well beaten by France - Tipperary Live</title>
<meta name="description" content="Ireland fall to heavy defeat in Women's Six Nations rugby" />
<meta name="Keywords" content="Dorothy Wall,Amee-Leigh Murphy Crowe,Ireland Women's rugby" />
<meta name="news_keywords" content="Dorothy Wall,Amee-Leigh Murphy Crowe,Ireland Women's rugby" />
<meta name="sections" content="Sport,Rugby,News,Newsletter Tipperary" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_18.ico?v=1542892217000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_18.ico?v=1542892217000" type="image/x-icon" />

<base href="https://www.tipperarylive.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="No joy for Tipperary players as Ireland are well beaten by France"      >
<meta property="og:description" content="Ireland fall to heavy defeat in Women's Six Nations rugby">
<meta property="og:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1618676372080_1618676499.jpg--amee_leigh_murphy_crowe.jpg?1618676499000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="No joy for Tipperary players as Ireland are well beaten by France">
<meta property="twitter:description" content="Ireland fall to heavy defeat in Women's Six Nations rugby">
<meta property="twitter:url" content="https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html">
<meta property="twitter:image" content="https://www.tipperarylive.ie/resizer/600/315/true/1618676372080_1618676499.jpg--amee_leigh_murphy_crowe.jpg?1618676499000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tipperarylive.ie/resizer/600/315/true/1618676372080_1618676499.jpg--amee_leigh_murphy_crowe.jpg?1618676499000" />
<meta itemprop="url" content="https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html" />
<link rel="canonical" href="https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html" /><meta property="articleID" content="625759">
    <meta property="datePublished" content="2021-04-17T16:23:9Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html","mainEntityOfPage":"https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html","headline":"No joy for Tipperary players as Ireland are well beaten by France","text":"Tipperary players Dorothy Wall and Amee-Leigh Murphy Crowe appeared for the Irish Women's rugby team that was beaten by France by 56-15 in the Women's Six Nations rugby championship at Donnybrook today. The defeat means Ireland finish second in Pool B and will face either Scotland or Italy, who are playing at present, next weekend in a play-off for third place. Playing just their second game in six months, Ireland's amateur team always found the going tough against France's semi-professional outfit. Fethard's Dorothy Wall lined out from the start while Amee-Leigh Murphy Crowe from Tipperary town made her debut as a second half replacement, before picking up a yellow card after a TMO consultation.","keywords":"Dorothy Wall,Amee-Leigh Murphy Crowe,Ireland Women's rugby","articleSection":"Sport","publisher":{"@type":"Organization","name":"Tipperary Live","logo":{"@type":"ImageObject","url":"https://www.tipperarylive.ie/images/logos/18/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tipperarylive.ie/resizer/-1/-1/true/1618676372080_1618676469.jpg--.jpg?1618676469000","url":"https://www.tipperarylive.ie/resizer/-1/-1/true/1618676372080_1618676469.jpg--.jpg?1618676469000","@type":"ImageObject"},"author":{"@type":"Person","name":"Sports Reporter"},"dateCreated":"2021-04-17T16:22:23Z","dateModified":"2021-04-17T16:22:23Z","datePublished":"2021-04-17T16:23:9Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 18;
virtualcmsPageInfo.domainId = 17;
virtualcmsPageInfo.channelName = 'TipperaryLive';
virtualcmsPageInfo.sectionId = 827;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'TipperaryLive';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tipperarylive.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'No joy for Tipperary players as Ireland are well beaten by France';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-04-17 18:23';
virtualcmsPageInfo.article.author = 'Sports Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html';

</script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.tipperarylive.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/tipperarylive', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/tipperarylive', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/tipperarylive', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/tipperarylive', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/tipperarylive', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/tipperarylive', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/tipperarylive', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<!-- GA Code added by SRK -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-128775479-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tipperarylive.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=625759&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tipperarylive.ie/articolo.jsp?idarticolo=625759&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.tipperarylive.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191797.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(881);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tipperarylive.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tipperarylive.ie/css/style_site_18.css?v=1608287204000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tipperarylive.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/print.css?v=1486482020000" media="print">
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-128775479-1']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="tipperarylive macrosection_tipperarylive section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_header_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_01 vc_bb_10">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4 test">
                <div class="vc_cont_box_date_forecast">
    <p class="date">17/04/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4 test">
                


<div id="2a0c4d20-66b9-4088-af7e-d5b51a9ed395"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":18,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"625759","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#2a0c4d20-66b9-4088-af7e-d5b51a9ed395').html(data);
            $('#2a0c4d20-66b9-4088-af7e-d5b51a9ed395 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9a657160-3356-44ae-963f-80320fa9c8b8" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="18" />
            
            <input type="hidden" name="idcanalericerca" value="18" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9a657160-3356-44ae-963f-80320fa9c8b8 input[name="q"]').example('|');
      
      $('#cerca9a657160-3356-44ae-963f-80320fa9c8b8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9a657160-3356-44ae-963f-80320fa9c8b8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_colored.jpg?v=1610627700000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_8614deb4-c7f0-40ab-992e-fac8c13c7219">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="national sezione_873 sezione">
<a  href="https://www.tipperarylive.ie/section/873/national"  ><span>National</span></a>
</li>
<li class="sport attivo selezionato sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="-keeptipperaryinbusiness sezione_1173 sezione">
<a  href="https://www.tipperarylive.ie/section/1173/keeptipperaryinbusiness"  ><span>#KeepTipperaryInBusiness</span></a>
</li>
<li class="coronavirus sezione_1116 sezione">
<a  href="https://www.tipperarylive.ie/section/1116/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="archive sezione_1085 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/1085/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/tipperarylive_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1710);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.tipperarylive.ie/section/824/tipperarylive">TipperaryLive</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_827 sport">
                                <a href="https://www.tipperarylive.ie/section/827/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">No joy for Tipperary players as Ireland are well beaten by France</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Ireland fall to heavy defeat in Women's Six Nations rugby</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sports Reporter" src="images/foto_user.png" alt="Sports Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Sports Reporter</p></div><p itemprop="datePublished" class="data_articolo data">17 Apr 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@nationalist.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw de83ea15-acc2-4363-886a-772f94102abd">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.tipperarylive.ie/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html" data-text="No joy for Tipperary players as Ireland are well beaten by France" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_d4709f26-a3ac-4e61-b3f9-47cbafe31bb4">                
            <meta itemprop="thumbnailUrl" content="https://www.tipperarylive.ie/resizer/750/563/true/1618676372080_1618676469.jpg--amee_leigh_murphy_crowe.jpg?1618676469000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Amee-Leigh Murphy Crowe" src="resizer/750/563/true/1618676372080_1618676469.jpg--amee_leigh_murphy_crowe.jpg?1618676469000" alt="Amee-Leigh Murphy Crowe" height="563" width="750" />
                        <p class="didascalia">Amee-Leigh Murphy Crowe pictured on her Irish debut in today's game against France at Donnybrook</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 625759 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Tipperary players Dorothy Wall and Amee-Leigh Murphy Crowe appeared for the Irish Women's rugby team that was beaten by France by 56-15 in the Women's Six Nations rugby championship at Donnybrook today.</p> 
<p>The defeat means Ireland finish second in Pool B and will face either Scotland or Italy, who are playing at present, next weekend in a play-off for third place.</p> 
<p>Playing just their second game in six months, Ireland's amateur team always found the going tough against France's semi-professional outfit.</p> 
<p>Fethard's Dorothy Wall lined out from the start while Amee-Leigh Murphy Crowe from Tipperary town made her debut as a second half replacement, before picking up a yellow card after a TMO consultation.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p></p> 
<p></p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Dorothy Wall">Dorothy Wall</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Amee-Leigh Murphy Crowe">Amee-Leigh Murphy Crowe</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Ireland Women\'s rugby">Ireland Women\'s rugby</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/625759/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="625759" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.tipperarylive.ie\/news\/sport\/625759\/no-joy-for-tipperary-players-as-ireland-are-well-beaten-by-france.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7354cdd3-c3e8-4cbb-bbcf-0dcd9ba6f999\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/sport/623831/tipperary-s-dorothy-wall-on-the-scoresheet-as-ireland-score-convincing-win-over-wales.html\"><img alt=\"Tipperary's Dorothy Wall on the scoresheet as Ireland score convincing win over Wales\" title=\"Tipperary's Dorothy Wall on the scoresheet as Ireland score convincing win over Wales\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_18689742.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/sport/623831/tipperary-s-dorothy-wall-on-the-scoresheet-as-ireland-score-convincing-win-over-wales.html\">Tipperary's Dorothy Wall on the scoresheet as Ireland score convincing win over Wales<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/sport/623489/tipperary-s-dorothy-wall-selected-on-irish-rugby-team-to-face-wales.html\"><img alt=\"Tipperary's Dorothy Wall selected on Irish rugby team to face Wales\" title=\"Tipperary's Dorothy Wall selected on Irish rugby team to face Wales\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_18685581.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/sport/623489/tipperary-s-dorothy-wall-selected-on-irish-rugby-team-to-face-wales.html\">Tipperary's Dorothy Wall selected on Irish rugby team to face Wales<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.tipperarylive.ie/news/sport/609165/tipperary-rugby-international-dorothy-wall-says-it-s-full-steam-ahead-for-six-nations.html\"><img alt=\"Tipperary rugby international Dorothy Wall says 'it's full steam ahead' for Six Nations\" title=\"Tipperary rugby international Dorothy Wall says 'it's full steam ahead' for Six Nations\" src=\"https://www.tipperarylive.ie/resizer/340/191/true/GN4_DAT_18286109.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.tipperarylive.ie/news/sport/609165/tipperary-rugby-international-dorothy-wall-says-it-s-full-steam-ahead-for-six-nations.html\">Tipperary rugby international Dorothy Wall says 'it's full steam ahead' for Six Nations<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7354cdd3-c3e8-4cbb-bbcf-0dcd9ba6f999').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  null" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.tipperarylive.ie/clickhere.jsp?id=1759&mode=adv&l=https%3A%2F%2Fepaper.tipperarylive.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1608288212407.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1759);</script>
</a></div>
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="f046f9be-78aa-4d9c-a018-582b7645a9b3"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null TipperaryLive vc_section_local-news vc_macro_section_news vc_macro_section_tipperarylive localnews articolo cms_article "
           id="box_51e829eb-4bb2-49f0-8ada-6eb96f90e51b"  articleid="625020"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/local-news/625020/memory-lane-recognise-anyone-you-know-archive-picture-special-in-tipperary.html"><img class="lazy" alt="MEMORY LANE: Recognise anyone you know? Archive picture special in Tipperary" title="MEMORY LANE: Recognise anyone you know? Archive picture special in Tipperary" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618478175172.jpg--.jpg?1618478177000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/local-news/625020/memory-lane-recognise-anyone-you-know-archive-picture-special-in-tipperary.html">MEMORY LANE: Recognise anyone you know? Archive picture special in Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_8c6d9055-4ef4-40f0-bbfe-eb94700241fa"  articleid="624243"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/624243/fancy-a-fixer-upper-here-s-five-bargain-properties-in-ireland-for-less-than-50-000.html"><img class="lazy" alt="Fancy a fixer-upper? Here's five bargain properties on the market for less than &euro;50,000" title="Fancy a fixer-upper? Here's five bargain properties on the market for less than &euro;50,000" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1617805576480.jpg--.jpg?1617805576000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/624243/fancy-a-fixer-upper-here-s-five-bargain-properties-in-ireland-for-less-than-50-000.html">Fancy a fixer-upper? Here's five bargain properties in Ireland for less than €50,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_0f933f19-545b-4707-a280-f580b894ac51"  articleid="625047" gn4id="12395284"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/625047/tipperary-student-receivesuniversity-of-limerick-scholarship.html"><img class="lazy" alt="Tipperary student receives&nbsp;University of Limerick scholarship" title="Tipperary student receives&nbsp;University of Limerick scholarship" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_18733047.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/625047/tipperary-student-receivesuniversity-of-limerick-scholarship.html">Tipperary student receives&nbsp;University of Limerick scholarship</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null TipperaryLive vc_section_clonmel vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive clonmel articolo cms_article "
           id="box_d8045805-5df6-49d8-975b-d3fbdfa3834c"  articleid="625014"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/clonmel/625014/gardai-searched-tipperary-blocklayer-and-found-cannabis-clonmel-district-court-told.html"><img class="lazy" alt="Clonmel District Court " title="Clonmel District Court " data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618478472932.jpg--.jpg?1618478472000"  width="81" height="57"></a>
			
			<p class="didascalia">Clonmel District Court </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/clonmel/625014/gardai-searched-tipperary-blocklayer-and-found-cannabis-clonmel-district-court-told.html">Garda&iacute; searched Tipperary blocklayer and found cannabis, Clonmel District Court told</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null TipperaryLive vc_section_clonmel vc_macro_section_local-news vc_macro_section_news vc_macro_section_tipperarylive clonmel articolo cms_article "
           id="box_51248fad-6185-4740-a5a7-e5806692dd0f"  articleid="625174"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/clonmel/625174/great-news-for-tipperary-university-status-for-clonmel-and-thurles-agreed.html"><img class="lazy" alt="University status for Clonmel and Thurles" title="University status for Clonmel and Thurles" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618498785770.jpg--.jpg?1618498785000"  width="81" height="57"></a>
			
			<p class="didascalia">University status on the way for Clonmel and Thurles</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/clonmel/625174/great-news-for-tipperary-university-status-for-clonmel-and-thurles-agreed.html">Great news for Tipperary - university status for Clonmel and Thurles agreed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_047cbd82-6416-4fff-9fdb-8899b3374610"  articleid="624992"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/624992/i-once-found-myself-at-the-end-of-my-tether-it-was-a-tuesday-in-may-says-clonmel-man.html"><img class="lazy" alt="Tipperary Tipperary Tipperary " title="Tipperary Tipperary Tipperary " data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618477157874.jpg--.jpg?1618477158000"  width="81" height="57"></a>
			
			<p class="didascalia">The Everyday Mystic, Karl Clancy </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/624992/i-once-found-myself-at-the-end-of-my-tether-it-was-a-tuesday-in-may-says-clonmel-man.html">'I once found myself at the end of my tether...it was a Tuesday in May,' says Clonmel man</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null TipperaryLive vc_section_tipperarylive  tipperarylive articolo cms_article "
           id="box_282c958b-eeb6-40b6-a7ca-4637d1f72c53"  articleid="625201"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/tipperarylive/625201/plans-to-build-24-bed-hotel-near-the-rock-of-cashel-are-withdrawn.html"><img class="lazy" alt="Plans to build 24-bed hotel near the Rock of Cashel are withdrawn" title="Plans to build 24-bed hotel near the Rock of Cashel are withdrawn" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618500504573.jpg--.jpg?1618500504000"  width="81" height="57"></a>
			
			<p class="didascalia">The Moor Lane, Dominic street area where the new development was proposed, is at the base of the Rock of Cashel</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/tipperarylive/625201/plans-to-build-24-bed-hotel-near-the-rock-of-cashel-are-withdrawn.html">Plans to build 24-bed hotel near the Rock of Cashel are withdrawn</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_3792e389-f548-4d76-8fb8-8b7e9e2916df"  articleid="624814" gn4id="12393843"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/624814/speeding-traffic-is-causing-dangerous-situation-in-clonmel.html"><img class="lazy" alt="Speeding traffic is causing 'dangerous' situation in Clonmel" title="Speeding traffic is causing 'dangerous' situation in Clonmel" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_18731499.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/624814/speeding-traffic-is-causing-dangerous-situation-in-clonmel.html">Speeding traffic is causing 'dangerous' situation in Clonmel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_a618ecae-b4eb-4a41-89f4-e956d8d516a8"  articleid="624599"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/624599/opinion-let-s-posthumously-award-the-duke-of-edinburgh-the-freedom-of-clonmel.html"><img class="lazy" alt="OPINION: 'Let's posthumously award the Duke of Edinburgh the freedom of Clonmel'" title="OPINION: 'Let's posthumously award the Duke of Edinburgh the freedom of Clonmel'" data-original="https://www.tipperarylive.ie/resizer/81/57/true/1617966794706.JPG--.JPG?1617966794000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/624599/opinion-let-s-posthumously-award-the-duke-of-edinburgh-the-freedom-of-clonmel.html">OPINION: 'Let's posthumously award the Duke of Edinburgh the freedom of Clonmel'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null TipperaryLive vc_section_courts vc_macro_section_news vc_macro_section_tipperarylive courts articolo cms_article "
           id="box_151b5817-8fa4-4742-89f9-d8e513b1a0b9"  articleid="625006"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/courts/625006/tipperary-mother-banned-from-driving-encountered-gardai-during-a-school-journey.html"><img class="lazy" alt="Clonmel District Court " title="Clonmel District Court " data-original="https://www.tipperarylive.ie/resizer/81/57/true/1618477877568.jpg--.jpg?1618477877000"  width="81" height="57"></a>
			
			<p class="didascalia">Clonmel District Court. Stock photo </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/courts/625006/tipperary-mother-banned-from-driving-encountered-gardai-during-a-school-journey.html">Tipperary mother banned from driving encountered garda&iacute; during a school journey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo cms_article "
           id="box_73a96214-1222-47ec-be85-6b5b5934bb6f"  articleid="625108"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/625108/flying-quite-low-and-loud-appeal-for-witnesses-after-unusual-aircraft-seen-in-tipp-sky.html"><img class="lazy" alt="'Flying quite low and loud' appeal for witnesses after unusual aircraft seen in Tipp sky" title="'Flying quite low and loud' appeal for witnesses after unusual aircraft seen in Tipp sky" data-original="https://www.tipperarylive.ie/resizer/81/57/true/2017/12/05172104/looking-at-night-sky.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/625108/flying-quite-low-and-loud-appeal-for-witnesses-after-unusual-aircraft-seen-in-tipp-sky.html">'Flying quite low and loud,' appeal for witnesses after unusual aircraft seen in Tipp sky</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null TipperaryLive vc_section_home vc_macro_section_tipperarylive home articolo  "
           id="box_fe42e922-1d02-49ba-8c7a-28170e01e56b"  articleid="624803" gn4id="12393382"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tipperarylive.ie/news/home/624803/concern-expressed-over-anti-social-behaviour-in-clonmel-estate.html"><img class="lazy" alt="Concern expressed over anti-social behaviour in Clonmel estate" title="Concern expressed over anti-social behaviour in Clonmel estate" data-original="https://www.tipperarylive.ie/resizer/81/57/true/GN4_DAT_18731471.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tipperarylive.ie/news/home/624803/concern-expressed-over-anti-social-behaviour-in-clonmel-estate.html">Concern expressed over anti-social behaviour in Clonmel estate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/TipperaryLive?ref_src=twsrc%5Etfw">Tweets by TipperaryLive</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1711);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.tipperarylive.ie/css/tiplive_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logos/18/logo_white.jpg?v=1610627700000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_dfc6efa0-2a97-47fb-857c-2b5d8abbfc24">
                    <ul class="menu_1">
<li class="home sezione_825 index">
<a  href="https://www.tipperarylive.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_826 sezione">
<a  href="https://www.tipperarylive.ie/section/826/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_827 sezione">
<a  href="https://www.tipperarylive.ie/section/827/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_832 sezione">
<a  href="https://www.tipperarylive.ie/section/832/what-s-on"  ><span>What's on</span></a>
</li>
<li class="deaths sezione_833 sezione">
<a  href="https://www.tipperarylive.ie/section/833/deaths"  ><span>Deaths</span></a>
</li>
<li class="weather sezione_837 sezione">
<a  href="https://www.tipperarylive.ie/section/837/weather"  ><span>Weather</span></a>
</li>
<li class="about-us sezione_838 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/838/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_839 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/839/contact-us"  ><span>Contact us</span></a>
</li>
<li class="privacy-policy sezione_855 pagina-bianca">
<a  href="https://www.tipperarylive.ie/section/855/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_877 sezione">
<a  href="https://www.tipperarylive.ie/section/877/rss"  ><span>RSS</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.tipperarylive.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie  Tipperary Live provides news, events and sport features from the Tipperary area. For the best up to date information relating to Tipperary and the surrounding areas visit us at Tipperary Live regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.tipperarylive.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tipperarylive.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=625759" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('50f0ca60-98ce-433d-bd9b-cbeb2778aa55');
    $('#f046f9be-78aa-4d9c-a018-582b7645a9b3').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#f046f9be-78aa-4d9c-a018-582b7645a9b3 .label_tab_1').bind('click loadFirst',function(){
        $('#f046f9be-78aa-4d9c-a018-582b7645a9b3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.50f0ca60-98ce-433d-bd9b-cbeb2778aa55').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#f046f9be-78aa-4d9c-a018-582b7645a9b3 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>